Vauxhall Owners Network Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Hi guys, I have an issue with my car. I have a 2014 Vauxhall Corsa 1.2i 16v
Most of the times I go over 60mph the ABS light comes on. There are codes in the ABS module and in the power steering module to do with the angle sensor. Il leave some pictures down.
car drives perfectly fine and there are no power steering losses.
if anybody knows anything that would help very much.

Gadget Communication Device Font Mobile device Window
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #4 ·
It reads 0.02v and it says not present or something like not plugged in. And when I turn the wheel it doesn’t raise any voltage. The problem I have it’s that it turns the abs light on sometimes when I go above 60. Power steering wise. Everything works perfect
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #6 ·
I haven’t checked that side of it to be honest. But last time I looked at that it was 0 and every time I was turning the wheel it was reading perfectly fine. So yeah I would say it was 0
 

·
Premium Member
Joined
·
16,271 Posts
I would double check what its reading, 0 straight ahead when stationary and what it reads while your driving along in a straight line,.. have you had any work done on the steering system, tracking etc, or have you clipped a kerb lately.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #8 ·
No, car had the steering angle sensor code since I got it. And I had the car for 3 years it was just last year that it started to put the abs light on sometimes when I go over 60. The car it’s fine and literally everything it’s fine with it. Just the light comes on at 60 sometimes
 
1 - 10 of 10 Posts
Top