Vauxhall Owners Network Forum banner

1 - 18 of 18 Posts

·
Registered
Joined
·
22 Posts
Discussion Starter #1
Hello all,

For some reason that i don't, the key on the dashboard appears.

I used the OpCom and got this error that is not possible to clear : P0482 Fan control 3 Circuit Open

Any idea of what could be the cause of that ?

Can i run the car without danger ?

Thanks :)
 

·
Registered
Joined
·
22 Posts
Discussion Starter #4
Hello Andy,

Thanks for your fast answer ! I checked these fuses : these are ok.

Do you think that could be the fan motor ?
 

·
Registered
Joined
·
22 Posts
Discussion Starter #5
Just one more remark : when running the car, the defect on the dashboard appears when running around 30 seconds.
 

·
Registered
Joined
·
22 Posts
Discussion Starter #6
I'll try tomorrow to supply +12V directly to the fan in order to check if this one is still in order.

R11, R14 and R13 are the relays linked to speed 1, 2 and 3 (R13 is speed 3) : i'll put +12V on R13 pin and see if fan run.
 

·
Well-known member
Joined
·
12,755 Posts
Check the wiring plug going to the resistor and the wiring going to the plug because they can overheat and burn the wiring.
 

·
Registered
Joined
·
22 Posts
Discussion Starter #9
Thanks for the advice Koicarpkeeper ! I will do that. At any case the resistor need to be changed.

And for info, the error given by OPCom has changed now to : Fan control 3 circuit low voltage (instead of "Fan control 3 circuit open")

I will put pictures of the old resistor as soon as i'll receive the new one. This can be useful for other people :)
 

·
Registered
Joined
·
22 Posts
Discussion Starter #10
For information, i found a video of this guy which is very interesting :

The problem that is shown in the video is almost the same (i hope i wont have to deal with the ECU).

By the way, if somebody knows where i can find ECU wiring diagram of this Z13DJ motor, i would be very gratful :) !!
 

·
Premium Member
Joined
·
13,795 Posts
Well your investigating the wrong fan, this fault code refers to the radiator fan NOT the blower motor for the internal heating system.
 

·
Registered
Joined
·
22 Posts
Discussion Starter #12
Hello Andy,

Thanks for your message.

I checked the radiator fan, the one that is below :) :

92212

I supplied it directly putting the R13 slot at 12V (max speed) : and the radiator fan ran.

The resistor place is circled in red and mine is totally broken. I ordered the part for around 20£ and see if the problem is solved. If it is not that, i will have to check more the wiring...
 

·
Well-known member
Joined
·
12,755 Posts
For some reason I thought it was the heater fan too, hence my comment about the wiring plug.
 

·
Premium Member
Joined
·
13,795 Posts
Thats what threw me a bit as well, oh well never mind,... im putting it down to lockdown syndrome,...:LOL::LOL::LOL:
 
1 - 18 of 18 Posts
Top