Vauxhall Owners Network Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I recently bought a 2016 Vauxhall Corsa SE. I noticed that the audio volume level is much lower (quieter) on Bluetooth than on any other Source setting, such as DAB radio. I have a Samsung Galaxy S6 streaming Spotify. The phone has to be set to full/maximum Media volume but even then the volume control on the car audio system needs to be set quite high. The problem comes if you then switch from Bluetooth back to radio as the radio volume is significantly louder. An annoyance at best or worse a real driver distraction as you rush to turn the volume down.
As a reference, I also have my phone paired in a Mercedes and that works fine, as too with my portable Bose Bluetooth system at home. My wife also has a Galaxy S6, which works fine in all other situations except in the Corsa. Same issue.
So I took the Corsa to a local Vauxhall dealership today and demonstrated the problem. The service guy went and got the keys to another brand new Corsa fitted with the same R 4.0 IntelliLink system. The problem was the same in that car too. Anyone else experienced this Bluetooth issue?
I have spoken to Vauxhall Customer Services who say I must book the car in at a dealership for an engineer to run diagnostics and report back to Vauxhall. If Vauxhall agree the issue is covered by warranty then no cost to me. If Vauxhall say that it is a 'Characteristic' of the vehicle - (Characteristic = all Corsa's are like it... and we do not intend to do anything about it) then I will be liable to pay the £50+ dealership diagnostic fee !!! So to be clear, it isn't the phone - it isn't Spotify App compensating in some way - it is the R 4.0 IntelliLink firmware.

Clearly this problem is evident on two Corsa's but are there any more out there ?? Please let me know - thanks, Rob.
 

·
Super Moderator
Joined
·
26,939 Posts
Maybe it's just a case of uploading some new software .
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Maybe it's just a case of uploading some new software .
Thanks for your response... and yes, it should be that simple, providing Vauxhall Opel have already identified it as an error and have a software patch available. Having confirmed this problem exists on a newly delivered Corsa hot off the production line doesn't fill me with hope.
 

·
Super Moderator
Joined
·
26,939 Posts
Thanks for your response... and yes, it should be that simple, providing Vauxhall Opel have already identified it as an error and have a software patch available. Having confirmed this problem exists on a newly delivered Corsa hot off the production line doesn't fill me with hope.
It's called ironing out the niggles lol . Mind you last night i watched the film on the famous SR-71 blackbird & when that started flying it had 393 known niggles that required sorting ! At least the Corsa can't fall out the sky ;)
 
  • Like
Reactions: Rob Parkes

·
Registered
Joined
·
140 Posts
Thanks for your response... and yes, it should be that simple, providing Vauxhall Opel have already identified it as an error and have a software patch available. Having confirmed this problem exists on a newly delivered Corsa hot off the production line doesn't fill me with hope.
Quite a few issues with these radios, new software is available for a number of faults but in extreme cases I have replaced the radio itself. The VX find answers site has a bulletin detailing faults and the response. Your dealer is your friend, don't worry about that characteristic of the car nonsense, they say that to everyone, it will never stand up in court


Sent from my iPhone using Tapatalk Pro
 

·
Registered
Joined
·
3 Posts
Discussion Starter #6
Quite a few issues with these radios, new software is available for a number of faults but in extreme cases I have replaced the radio itself. The VX find answers site has a bulletin detailing faults and the response. Your dealer is your friend, don't worry about that characteristic of the car nonsense, they say that to everyone, it will never stand up in court


Sent from my iPhone using Tapatalk Pro
Thanks for the heads-up on the VX forum. I'll take a look. The Corsa is booked in for next Thursday. On arrival I will be expected to sign a booking in form which obligates me to the terms and conditions (diagnostic fee) - no signature = no investigation. So I will sign it but add two words 'Without Prejudice'...
 

·
Registered
Joined
·
140 Posts
Thanks for the heads-up on the VX forum. I'll take a look. The Corsa is booked in for next Thursday. On arrival I will be expected to sign a booking in form which obligates me to the terms and conditions (diagnostic fee) - no signature = no investigation. So I will sign it but add two words 'Without Prejudice'...
The info is on VX Chanel 21, for dealers. There is a "find answers" section with info for technicians. Your radio can be updated via USB and via software download. Some items on the list may be marked as "open" which means VX have no solution. If you have problems DM me and I will look at the info and give you an answer if one is available.


Sent from my iPhone using Tapatalk Pro
 

·
Registered
Joined
·
6 Posts
Hi guys. I'd like your opinion on the problem i have. I bought a 66 plate Astra Turbo Sri 1.4 in April form a dealer. It was effectively a brand new car as it only had 5 miles on the clock. All was fine till 6 weeks ago. The infotainment system went completely silent and blank screen. I called up and they said it would be a simple reset. It wasn't. They then said i needed a new radio. That didn't work either and, to make matters worse, in the process they managed to revert the dashboard info to German which they are now saying is a software problem and a technical issue has been raised with Vauxhall. They took the car from me 2 weeks ago today to work on it and i have a hire car. Last Friday they said they would use a donor vehicle and replace the required parts into my car. I found yesterday that it has been sitting in their car park for 2 weeks with nothing happening. Just how widespread is this problem? They let slip that they have another 3 cars with the same problem but they dont seem to able to fix mine. I'm wondering if i am entitled to press for a new car altogether. This is getting ridiculous. I would appreciate your input.
 

·
Super Moderator
Joined
·
26,939 Posts
Well has long as your driving around in a hire car given to you to use until yours is fixed then it’s manageable.
 

·
Super Moderator
Joined
·
26,939 Posts
Modern cars are getting too complex & complicated , even dealers technicians struggle with certain stuff . I’d imagine the dealer is waiting for Vauxhall’s tech team to give them a solution.
 
  • Like
Reactions: Terry62

·
Registered
Joined
·
140 Posts
I recently bought a 2016 Vauxhall Corsa SE. I noticed that the audio volume level is much lower (quieter) on Bluetooth than on any other Source setting, such as DAB radio. I have a Samsung Galaxy S6 streaming Spotify. The phone has to be set to full/maximum Media volume but even then the volume control on the car audio system needs to be set quite high. The problem comes if you then switch from Bluetooth back to radio as the radio volume is significantly louder. An annoyance at best or worse a real driver distraction as you rush to turn the volume down.
As a reference, I also have my phone paired in a Mercedes and that works fine, as too with my portable Bose Bluetooth system at home. My wife also has a Galaxy S6, which works fine in all other situations except in the Corsa. Same issue.
So I took the Corsa to a local Vauxhall dealership today and demonstrated the problem. The service guy went and got the keys to another brand new Corsa fitted with the same R 4.0 IntelliLink system. The problem was the same in that car too. Anyone else experienced this Bluetooth issue?
I have spoken to Vauxhall Customer Services who say I must book the car in at a dealership for an engineer to run diagnostics and report back to Vauxhall. If Vauxhall agree the issue is covered by warranty then no cost to me. If Vauxhall say that it is a 'Characteristic' of the vehicle - (Characteristic = all Corsa's are like it... and we do not intend to do anything about it) then I will be liable to pay the £50+ dealership diagnostic fee !!! So to be clear, it isn't the phone - it isn't Spotify App compensating in some way - it is the R 4.0 IntelliLink firmware.

Clearly this problem is evident on two Corsa's but are there any more out there ?? Please let me know - thanks, Rob.
Hi Rob

I think this issue is common. I have not checked many other units but my wife has a 15 plate Corsa E and it does the same with audio books. If the unit is plugged in on the lightening cable and you are playing a book the volume on the radio is up around the 40 to 50 mark to hear it clearly at 65 to 70 mph. Since here car has a new head set and all the latest software I do not have a fix I am afraid.


Sent from my iPhone using Tapatalk Pro
 

·
Registered
Joined
·
140 Posts
Hi guys. I'd like your opinion on the problem i have. I bought a 66 plate Astra Turbo Sri 1.4 in April form a dealer. It was effectively a brand new car as it only had 5 miles on the clock. All was fine till 6 weeks ago. The infotainment system went completely silent and blank screen. I called up and they said it would be a simple reset. It wasn't. They then said i needed a new radio. That didn't work either and, to make matters worse, in the process they managed to revert the dashboard info to German which they are now saying is a software problem and a technical issue has been raised with Vauxhall. They took the car from me 2 weeks ago today to work on it and i have a hire car. Last Friday they said they would use a donor vehicle and replace the required parts into my car. I found yesterday that it has been sitting in their car park for 2 weeks with nothing happening. Just how widespread is this problem? They let slip that they have another 3 cars with the same problem but they dont seem to able to fix mine. I'm wondering if i am entitled to press for a new car altogether. This is getting ridiculous. I would appreciate your input.


There is a list of faults and fixes to guide dealers with repairs to these units. There are a couple of different units and they have separate fixes. I have a little experience with them and it’s a bit too complicated to explain in this forum. I would say there is only one I have not sorted with software or a new set. New sets are always in German as far as I know and screen display is inverted. I was programming one and it displayed in Korean I think, it is easy to correct. USB programming and Reconfiguration for the correct market usually sorts it. The one I could not sort had a hardware fault message. The new headset was not listed in EPC but was a supersession on GM part finder but I could not program it at all. I suspect there is a parts problem with supersession and the new part is not compatible with the existing hardware or that there is a programming issue.


Sent from my iPhone using Tapatalk Pro
 

·
Registered
Joined
·
6 Posts


There is a list of faults and fixes to guide dealers with repairs to these units. There are a couple of different units and they have separate fixes. I have a little experience with them and it’s a bit too complicated to explain in this forum. I would say there is only one I have not sorted with software or a new set. New sets are always in German as far as I know and screen display is inverted. I was programming one and it displayed in Korean I think, it is easy to correct. USB programming and Reconfiguration for the correct market usually sorts it. The one I could not sort had a hardware fault message. The new headset was not listed in EPC but was a supersession on GM part finder but I could not program it at all. I suspect there is a parts problem with supersession and the new part is not compatible with the existing hardware or that there is a programming issue.


Sent from my iPhone using Tapatalk Pro
Thanks for that Peter. They can't get any display on the screen at all though and the revert to German only happened when they tried to fit a new radio. The service manager told me that my radio is working, there's just no sound coming from it. Not sure how they know it's working if there's no sound and the screen is blank. It seems to have them stumped. I certainly didn't expect to be in this position 6 weeks after it packed in.
 
1 - 15 of 15 Posts
Top