Vauxhall Owners Network Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Combo 2000cdti 2009

Sequence of events..... after the flood last month.
Went to spark 'er up.
Battery completely done, I mean completely... no lights on the dash.
Left it for a couple of weeks.
Disconnected the battery, charged it, showing 12.6v. That's good, right?
Reconnected battery.
Smoke (lots) coming from behind the driver's seat! That's bad, right?
Disconnected battery kinda sharpish!

My question is.... any suggestions before I start digging around with the wires back there, and has anyone experienced something similar before I try to reinvent the wheel?

Thanks, Jocky Balboa
 

·
Well-known member
Joined
·
12,755 Posts
Did the car get flooded?
If so how deep did it get submerged?
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
Hi, thanks for getting back to me; it didn't get flooded, as in it didn't get stuck or anything...but there was a lot of flooding here, at least a foot deep. Jonathan
 

·
Well-known member
Joined
·
12,755 Posts
So essentially the floods are irrelevant to your current issue then.

Sounds like you have a direct short under the seat so you need to investigate that first. On the Meriva (which uses the Combo floorplan essentially) the central locking and power fold wing mirror relays sit in a box under the passenger seat.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #6
Thanks mate, I'll get in about it. Normally I would just fire it round the corner and let someone who knows what they are doing do what they do, but everything is closed the now. Thanks again. Jonathan
 
1 - 6 of 6 Posts
Top