Vauxhall Owners Network Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
24 Posts
Discussion Starter #1
Have issues with a combo with starting, when i got the van it had a few issues, last job was cleaning the mixing tube from the egr that sits in the inlet manfold, that cured the starting and power issues, after a day it back to being really tough to start, once its going it runs like a dream, stready idle and plenty of boost, I'm thinking some crap has got back into the mixing tube so thats my next job, i know ive got poor compresion on cylinder 2 but 1,3,4 are good but its not even starting to catch, trying to think what i have missed
 

·
Premium Member
Joined
·
11,397 Posts
When you try and start it put your foot down on the clutch , this is so the starter is turning the engine and not the gearbox as well while trying to start.
 

·
Registered
Joined
·
24 Posts
Discussion Starter #4 (Edited)
it cranks fine so starter motor and battery all good, gonna try with easystart to see if its a fueling issue - its odd as before cleaning the mixing tube it wold start but idle reallt rough and somtimes cut out, after cleaning the tube its gettting harder to start but once started it idles and runs fine - its not a glowplug issue as pretty sure they dont kick in unless the temperature is low, i m still investgating and ive taken some reading off another combo so will check fuel pressures and egr operation and compare the readings
 

·
Registered
Joined
·
24 Posts
Discussion Starter #5
had a go today, wouldnt start, starter motor kept cutting out, but the van bumped started straight away so that elimates almost everything which is good news, could just turn out to be a weak starter motor
 

·
Registered
Joined
·
24 Posts
Discussion Starter #6
after going around in circles and misunderstanding when glowplugs operate when its cold or not, its the preheat that kicks in when cold, they also kick in by defualt when you crank, i had initially replaced all the glowplugs, then swapped with 2 of the old ones as though would save the new for another van, then one of the new ones failed meaning it was tryng to start on one glowplug, replaced the dodgy 3 with ones that I've tested with a battery and all seems to be good, I've learnt shitload on this little project, as the total jobs where replace glowplugs, replace turbo core replaced boost solenoid and remove and check the egr which led onto the mixing tube, onto the next project and lesson learned test the glowplugs before fitting
 

·
Well-known member
Joined
·
13,693 Posts
Just be careful because not all glow plugs operate on 12v and to test them on the battery would not end well.
 
  • Like
Reactions: andy_v

·
Registered
Joined
·
24 Posts
Discussion Starter #9 (Edited)
no start again today, power to glowplugs, got fuel rail pressure, cranking is good, the only interesting thing is if i disconnect the fuel pressure sensor its starts (rough but it starts then plug it back in it idles ok), swapped out with another combo that is running also swapped cam position sensor and no difference, I'm now down to timing issue or fuel pressure regulator maybe there is a idle port blocked, wont know till i pull it out, screw in type so got to pull the common rail so i can remove it, never ending fun and games
 

·
Registered
Joined
·
24 Posts
Discussion Starter #10
revisited the egr, confirmed its completely closed on startup, confirmed it opens, you can make it do this by disconnecting and reconnecting maf sensor, i disconnected where it goes into the inlet manifold and used a rubber bung to block the hole, not convinced its the pressure regulator moving closer to timing, but in saying that once it starts it runs perfect, so still none the wiser
 

·
Registered
Joined
·
24 Posts
Discussion Starter #11
stuck the locking tool into the exhaust cam then used a welding rod with the the flux knocked of to stick done the glowplug holes and measure the pistons, they are all in the mid position as expect so dont think its timing, starting to read up on common rail diesals, another excuse to by some tools gonna do a back leakage test see if ive got an injector problem, anyone got any other ideas
 

·
Registered
Joined
·
24 Posts
Discussion Starter #12
anyone know how long the common rail should hold pressure for after turning the engine off
 
1 - 12 of 12 Posts
Top