Vauxhall Owners Network Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
hi guys
wonder if you could give me a clue to why my central locking has stopped working.
its an astra twin top 1.9 cdti 09.
I removed the earth lead in boot on left side back panel to add another earth to it,
now when i try to open or lock doors my central locking does not work, was ok until
i removed earth lead.
have checked fuse front and back they are good. the switch on dash does not work
either. Have disconnected the battery for the night, and pulled plugs on boot fuse box
still no joy. it is keyless entry and start.
i have got to disconnect battery to lock doors. With it on the doors wont lock.
drivers door will with key but when you pull handle it opens lol.
no warning lights on and no faults on code reader.. fob will close windows but nothing with doors.

cheers guys. hope someone will have an idea. STAY SAFE guys. thank you
 

·
Registered
Joined
·
5 Posts
Discussion Starter #2
well guys im buggerd if i cant sort it. i know which side of a spanner to use. this has beat me. fob works windows and roof will go up and down, just cant lock car with fob. so booked in to garage on Saturday to go on tech2. cant even find out where the central locking module is on twintop.. lol and taking lead off battery every time i use car. people are looking at me real oddly . lol
cheers guys ill let you know what it was . iff tech2 picks up on it. i know code reader shows no faults or lights. haha
 

·
Registered
Joined
·
5 Posts
Discussion Starter #3
hi guys
wonder if you could give me a clue to why my central locking has stopped working.
its an astra twin top 1.9 cdti 09.
I removed the earth lead in boot on left side back panel to add another earth to it,
now when i try to open or lock doors my central locking does not work, was ok until
i removed earth lead.
have checked fuse front and back they are good. the switch on dash does not work
either. Have disconnected the battery for the night, and pulled plugs on boot fuse box
still no joy. it is keyless entry and start.
i have got to disconnect battery to lock doors. With it on the doors wont lock.
drivers door will with key but when you pull handle it opens lol.
no warning lights on and no faults on code reader.. fob will close windows but nothing with doors.

cheers guys. hope someone will have an idea. STAY SAFE guys. thank you
yes
 

·
Registered
Joined
·
5 Posts
Discussion Starter #4
hi guys car was sorted today, the central locking module had lost communication. soon as scanner was put on car. mechanic connected it back and is now working again.
so i got happy wife lol.. stay safe guys.
 
1 - 4 of 4 Posts
Top