Vauxhall Owners Network Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I have a 2012 zafira all of a sudden today the boot wont open and the central locking isn't working either now. If we lock car with key it only locks the drivers door I have looked about nd found people saying about the fuses but they seem fine from what I can tell
 

·
Premium Member
Joined
·
325 Posts
Sounds like a notorious case of the wiring loom in the rear doors, take the shroud off at the bottom linking the door to the body and check for broken wires! These flex and rub over time and short leading to locking issues rear windows not operating, interior lights not operating and alarm issues...... luckily it’s an easy fix with an already wired up loom readily available via eBay, all you have to do is connect each colour to colour! Check first as it could be something else, but expect to pay £30 a side for the above fix
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
Is not just the rear doors and they were work in the morning it's all doors except drivers that won't lock. Boot just won't open at all. If it was the wiring looms wouldn't that just make it specific to a certain door
 

·
Premium Member
Joined
·
325 Posts
Our Zafira

Central locking works, non of interior lights work, well maybe the odd time, rear electric windows don’t work! When inspected as described above the wires was in a right old state some bare? It’s worth a look, as is an opcom
 

·
VXon Frontera Monkey
Joined
·
9,882 Posts
Our Zafira

Central locking works, non of interior lights work, well maybe the odd time, rear electric windows don’t work! When inspected as described above the wires was in a right old state some bare? It’s worth a look, as is an opcom
Rear doors as already posted they are all dame circuit you have a broken or shorting wire this is affecting the whole loom

Sent from my SM-G950F using Tapatalk
 

·
Registered
Joined
·
1 Posts
I have a 2012 zafira all of a sudden today the boot wont open and the central locking isn't working either now. If we lock car with key it only locks the drivers door I have looked about nd found people saying about the fuses but they seem fine from what I can tell
Hi just wondering if you got the problem sorted? I have a 2008 Zafira with the exact same problem and can't seem to get to the bottom of it.
 
1 - 7 of 7 Posts
Top