Vauxhall Owners Network Forum banner
1 - 4 of 4 Posts

·
VxON's Tank Commander
Joined
·
435 Posts
Discussion Starter · #1 ·
Hi, anyone removed a propshaft on a Carlton ? It is the same as an Omega.

I am trying to get to the centre bearing to change it and the rubber holder which has completely split. I have the Haynes Manual, I have followed the instructions and got stuck, I just can not remove the propshaft. I have removed the bolts at the front and rear flexible rubber discs, but can not get the front tube to slide on the spline into the rear tube. I have oiled, hammered, compressed with a windless and even tried a bit of heat with a blow lamp.

Am I missing the point here ? or is my spline stuck ?
Cheers for any advice.
 

·
Premium Member
Joined
·
6,377 Posts
no the prop is not the same between the omega and carlton,have you dropped the exhaust? if not you have to,once the centre of the prop drops you should find the prop will come away easily,there is a big nut which must be undone to allow the prop to be split
 

·
VxON's Tank Commander
Joined
·
435 Posts
Discussion Starter · #3 ·
Cheers.
OK, sorry thought the Omega and Carlton were the same.

Yes the exhaust is off.
Yes I have undone the big nut.

I have then been trying to slide the front shaft to the rear to "unplug" at the transmission end.

Hmm...so are you saying that basically if I pull down on the centre of the prop it will drop in the middle ("bending" at the universal joint) and thus pop out at each end ? Man I hope so !!

I take it you split the prop once it is off the car and on the workbench ?
 

·
VxON's Tank Commander
Joined
·
435 Posts
Discussion Starter · #4 ·
Cheers solorider ! You have saved my sanity !! A quick pull down and it was done. Boy do I feel silly !!

Took some effort to split the parts, but it is done and refitted and I am back on the road.

This forum ROCKS !!! :Cool2:
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top