Vauxhall Owners Network Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
I had some issues with an old battery in my Insignia A 2013 and the RF400 audio system got a bit upset for a while. Now while I'm playing Spotify over the bluetooth it will display the song playing when I start the car, but will not change the display for subsequent songs. Have tried pulling fuses 1,4 and 5* in the glove box as they are all the infotainment fuses I can find, but no change. Anyone had the same issue and found a solution?
(*That method worked slightly earlier when the whole console display wouldn't switch on. No sound, not even indicator click! I always knew it was an artificial sound in modern cars, not a clicking solenoid any more)
 

·
Premium Member
Joined
·
2,613 Posts
Do you have Spotify premium or Spotify basic ? If the car recognises the first song then I would assume it’s something in the Spotify settings either not going into car mode (drive mode) or that you have a basic Spotify account (the one with adds and only a few skips)
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #3 ·
Do you have Spotify premium or Spotify basic ? If the car recognises the first song then I would assume it’s something in the Spotify settings either not going into car mode (drive mode) or that you have a basic Spotify account (the one with adds and only a few skips)
Thanks Louie'. I have Spotify premium, but I guess I ought to check that it's not the app by playing mp3s from the phone, or using another app.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #5 ·
Louie', I couldn't find a setting for car mode. So, I disconnected the battery for a couple of hours, no change. I downloaded a few MP3s onto my phone and the song title came up correctly for each one as it was played over Bluetooth. Spotify still exhibiting error (thought playing something else might jigger it). Finally uninstalled updates for Spotify (couldn't uninstall the whole app). Presumably now running the version that came with the phone (Sony Xperia X Compact). PROBLEM SOLVED. Display shows correct song and ticks over when the song changes. May try app updates later.
 
1 - 5 of 5 Posts
Top