Vauxhall Owners Network Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
Check this out....

54 plate astra design 1.6 5 door H/B

In the space of three months / 2000 miles it was in the garage 5 times....

Clutch failed - new clutch fitted
Horn failed - new rotary fitting
Horn failed - New part wiring harness
Horn failed - New CIM module fitted
Power Steering failure - whilst driving !!! (Dangerous)
Constant Juddering - Never fixed
Hesitation - Never fixed
ESP traction control failure
Exhaust manifold cracked
Exhaust back box constantly coming away at joint
Mega loud squeaky suspension
Fuel tank range faulty
Cambelt dodgy - New cambelt fitted

Get the message !!! I know of another 2 55 plate astra's (SRI & Elite models) that have numerous things wrong with them.

I hope somebody from Vauxhall reads this, you should be ashamed of yourselves for introducing such a pile of sh*t to the general public.

If any of you people out there are considering one of these cars remember what you have read.

I have finally lost the blob with it and traded it in for a Golf.

Enough said.

Stu :down:
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #3 ·
Know what you're saying scotty, it actually was a tidy looking motor & the interiors are to die for but it was sending me over the edge!!!
 

·
Trisexual
Joined
·
2,149 Posts
Know what you're saying scotty, it actually was a tidy looking motor & the interiors are to die for but it was sending me over the edge!!!
It drives you mad doesn't it? You take it to the dealer, drive away to find that they haven't fixed anything, and when they do, something else just goes wrong the next week! :grrr :grrr :grrr
 

·
Registered
Joined
·
240 Posts
I can't believe how much trouble you and Scotty0409 are having with your cars I've had my SRi for 6 months and not 1 bit of trouble I love the car to bits and I can't drive it enough and I've almost done 4000 miles in it which puts it up to almost 6000 miles
 

·
Premium Member
Joined
·
862 Posts
I can't believe how much trouble you and Scotty0409 are having with your cars I've had my SRi for 6 months and not 1 bit of trouble I love the car to bits.

snap - mines nearly 11 months old and I've not had even half as many problems as they have. :eh the only main one was the alarm - but thats all sorted.
 

·
Trisexual
Joined
·
2,149 Posts

·
Trisexual
Joined
·
2,149 Posts
Yes mate I have and thats why I commented on this 1 I just cant believe you're having no luck whatsoever

Just you watch now I've proberbly cursed my car now by saying I've had no trouble
I'm probably just picky. Also I have abnormally good hearing (which believe it or not causes me health problems) so I hear every squeak and ****ing rattle :grrr :grrr :grrr :grrr :grrr
 
1 - 10 of 10 Posts
Top