Vauxhall Owners Network Forum banner
1 - 4 of 4 Posts

·
Registered
Z12XE / Z19DT / B16DTH
Joined
·
392 Posts
Discussion Starter · #1 ·
So car making a bang when I lift clutch to pull away and when I lift off accelerator. With bonnet up, if I engage 1st then lift clutch the engine is coming back towards bulkhead, if I do it in reverse it's heading towards slam panel on front grill. Thinking it's an engine mounts as it's had a slight play for 40k now but it's got worse this morning. any ideas if there's a mount prone to failure or how to check / test the mounts for failure as it isn't to obvious sitting in the car. I'm up the sticks the now but I'll reply later on when signal improves. any ideas, thanks in advance.
 

·
Registered
Joined
·
1,470 Posts
Sounds more engine mount thb, got something similar but mine seems to be droning


Sent from my iPhone using Tapatalk
 

·
Registered
Z12XE / Z19DT / B16DTH
Joined
·
392 Posts
Discussion Starter · #3 · (Edited)
thanks for reply. checked again after another 100 mile, thinking possible inner CV joint as it's OK if I'm gentle with accelerator. Gets bad over 50mph but bearable under 50? Engine moving about a centimeter either way so thinking not a mount now.

Sounds like a bag of nails now.

<iframe width="560" height="315" src="
" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>

Anyway, I'll get under it tomorrow and see if I can find out what's what.
 

·
Registered
Z12XE / Z19DT / B16DTH
Joined
·
392 Posts
Discussion Starter · #4 ·
Can I assume Inner CV as there's a fair bit of play in both them but the Offside is worse? Not on the video clip but also held the joint with one hand while trying to rotate the shaft with the other. Click, Click, Click. No gearstick movement, no vibration through steering wheel, no whining and gearbox was rebuilt 40k ago. Can only be the joint, no?

<iframe width="560" height="315" src="
" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>

Also noted a worn N/S Tyre, a N/S Track Rod End and an O/S Lower Balljoint gubbed so I'm going to have a busy weekend :censored:
 
1 - 4 of 4 Posts
Top