Vauxhall Owners Network Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hi hope everyone is well
I've got a Astra H mk5 2006 1.9 150bhp.
At the beginning the car was cracking but didn't start took egr off cleaned it put it back on and car went completely dead no crank. Connect opcom and no comms so bought a new ECU kit fitted and still same thing, started disconnecting modules and have put it down to 1 or 2 modules. Abs pump and power steering pump. Everytime these 2 modules are plugged in everything knocks out. So I plugged abs back in and removed abs fuses and all modules still work but as soon as i plug the power steering in systems goes down even if i take fuse 29 out. When I do a diagnostic check I get the following codes in the picture attached
Help will be much appreciated
 

Attachments

·
Registered
Joined
·
6 Posts
Possible issue with cim module located inside the steering crowl. Was a common fault when the astra was released. There was a software release from 10.57 to 10.62 using tis2web sps. Remember fitting Vauxhall part number 93174341.
 

·
Premium Member
Joined
·
14,847 Posts
That fault is not applicable to this problem, he has the very common power steering pump failure which crashes the Canbus system causing a non start. A simple Canbus resistance check via the obd port would confirm the fault.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
Thanks very much to all for your inputs.
@andyl what resistance am I looking for and how shall I check ? Also will I be checking the resistance with all the modules including the power steering pump and abs pump connected with the fuses back in?
Thanks again
 

·
Premium Member
Joined
·
14,847 Posts
You check the resistance with everything plugged in and all fuses in place, you should see 60ohms on your MM when probing pins 6 and 14 of the obd port, this video gives a quick explanation,.....
 
1 - 6 of 6 Posts
Top