Vauxhall Owners Network Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
33 Posts
Discussion Starter · #1 ·
i know i ask the same questions everyday but..
my car starts with a jump start.. i put aLL the lights on. fog lights hazard lights and the lights dont go dim.. does this mean my alternator is fine?
i topped up the electrolyte level on my bat with water (coz it was low) i drove my car for about 40 mins.. then when i turned it off. it wouldnt start again. ( it makes the tickin over sound)
please help me!!
 

·
8v Power!
Joined
·
10,748 Posts
Have you serviced it like I said?
Sounds like the battery isn't holding a charge though.
You can continue in the same thread btw.

40 minutes might give it enough charge to turn, but not start... leave it running as long as possible.

To to a breakers £10 for a battery otherwise.
But like I said, service the poor thing!
 

·
totally addicted to cavs
Joined
·
492 Posts
have you tried putting a meter across the battery with the engine running?? If alternator is ok, you should get a reading of around 14v. If thats ok, probably the battery isnt holding its charge, if you havent got a meter, you should be able to get the battery tested at a garage
 

·
8v Power!
Joined
·
10,748 Posts
have you tried putting a meter across the battery with the engine running?? If alternator is ok, you should get a reading of around 14v. If thats ok, probably the battery isnt holding its charge, if you havent got a meter, you should be able to get the battery tested at a garage

ATS / Kwik fit do them for free i beleive.
 
1 - 5 of 5 Posts
Top