Vauxhall Owners Network Forum banner

1 - 20 of 31 Posts

·
Registered
Joined
·
272 Posts
Discussion Starter #1
Hi All

My van has been standing for a while but back on the road for last two weeks.

When i take keys out ignition/lock doors my Mileage and odometer stay on (it also flashes off every 60 secs or less), i also have the airbag light on but it a slight glow.

I always park on a hill at the side of my house and bump the car everytime so there is hardly any strain on it.

When charged it the battery has a green light/indicator, it was also hold charge for several weeks/months whilst disconnected, a day or twp max connected.

I have not put a meter on to check the Alternator.

I had to have a jump start back home last night after doing a 15 min trip and i just went to start and it barely turning over and the battery reads 12.21v (obviuosly without van running).

I pretty sure the battery is ok, is it worth taking to my local motor factors to put a resistance across it, to check the CCA?

Or should i be more concerned with dash lights/leakage?

I was thinking of checking this by putting a meter in series and checking the mA being drawn, then pulling fuses to see if it drops?

But what should the mA draw be when a locked up and resting, just alarm on. (i will just short or clamp down the bonnet switch)

Anyone experienced this?

Thanks
 

·
Premium Member
Joined
·
13,414 Posts
Think I'd have the battery checked first by a trusted garage, which would cost nothing. 12.2v seems a little low, 12.6v seems about right for a fully charged battery. You could also check it when running to see if the alt is charging too.
 

·
Registered
Joined
·
272 Posts
Discussion Starter #3
Think I'd have the battery checked first by a trusted garage, which would cost nothing. 12.2v seems a little low, 12.6v seems about right for a fully charged battery. You could also check it when running to see if the alt is charging too.
Yea it's on charge, it was 12.2v at i only drove it home a few miles after getting it jump started. I'll check the Alt when its got enough juice to start,

I'm still baffled by the Odometer/trip leds are on, plus the airbag light is glowimg when van is locked up.

I hope it is just the battery but i think i have a leakage problem tbh.

Also with this new update it shows i have had no views or replies, plus no email notification which i turned on??
 

·
Super Moderator
Joined
·
12,107 Posts
in your account setting, then preferences, when you put a check in the receive email, did ya click save.
 

·
Registered
Joined
·
272 Posts
Discussion Starter #6
Anyone got any ideas?
Checked Alternator that's OK..

Why are my Odometer lights on/off hen van is locked up? Plus the Airbag light glowing??

How many mA should it be drawing when locked and alarm on?

After a charge it's basically lasting 3 or 4 days.

Cheers guys
 

·
Well-known member
Joined
·
11,959 Posts
Some good videos on YouTube will give you some guidance. Do a search for "parasitic drain".
 

·
Registered
Joined
·
272 Posts
Discussion Starter #8 (Edited)
Are the mileage/odometer supposed to be on/illuminated when car is locked/alarm on?

I can not even find the answer to this anywhere..lol

Cheers
 

·
Registered
Joined
·
272 Posts
Discussion Starter #10
Well i done a little Check on the battery the other day and voltage was dropping approx 0.02v/20mV per hour!!!!

I just put a meter in series, taped bonnet switch closed and locked van and it's pulling anything from 20mA up to 300mA!!

It should never be more than 50mA and should be a constant drain.....

Is there only one FB on this vehicle, i can clearly see the one under the bonnect, it there one also inside?

Also has anyone got a diagram of what fuses are for what? Cheers

Video - https://www.dropbox.com/s/lpstiyxdgdxq3t2/Parasitic Drain.MOV?dl=0
 

·
Well-known member
Joined
·
11,959 Posts
This site is handy, just change it to Corsa/Combo.
 

·
Registered
Joined
·
272 Posts
Discussion Starter #12
This site is handy, just change it to Corsa/Combo.
What site? Are you referring to https://www.corsa-c.co.uk/ ?

I found a post with a Corsa C on there with a glowing airbag light, but no answers.

I only had 20 mins spare earlier to have a look and i 'think' that pulling F1 (BCM) stopped the mA ramping up and down!!

When i put it back in it was still ok, i'll look into it more when i get chance.

Cheers mate
 

·
Well-known member
Joined
·
11,959 Posts

·
Registered
Joined
·
272 Posts
Discussion Starter #14
I pulled F1 and the meter dropped to 30mA. But i am not 100% if it was the meter or the BCM?

Never liked the Fluke i used, i'll have a play again tomorrow with a better meter.

Bring back the old AVO analogue meters, always spot on with low reading/faults like this.

Cheers pal
 

·
Registered
Joined
·
272 Posts
Discussion Starter #16
if any door is not properly shut, the odometer light and cabin lights will stay lit. check that all your doors are closing properly and all cabin lights turn off
Yea, i have checked them, plus pulled the fuse Even removed all the interior lamps.
I would expect a constant current draw if it was a light, it's pulsing as in video, unless that's alarm led causing ?
But no way should an LED draw up to nearly 300mA.
 

·
Registered
Joined
·
169 Posts
you make no mention of battery check. this is important because even something small like a led light will drain a bad battery incredibly fast
 

·
Registered
Joined
·
272 Posts
Discussion Starter #18 (Edited)
you make no mention of battery check. this is important because even something small like a led light will drain a bad battery incredibly fast
An led drawing 0.002A would drain a 60Ah/510CCA battery fast?
How do you conclude that mate? I
I have not out a load across it to test the CCA i will be honest, but it never drops below 10v, (it never drops below 10.8v then shoots to over 14v when alternator kicks in) i start it.

My reason being that my odometer/mileage and airbag light stays on as above.

What specific test are you referring to?

Cheers
 

·
Registered
Joined
·
272 Posts
Discussion Starter #19
Still not getting anywhere, using a battery isolator and battery is staying above 13v!!!
Fuse F3 kills the odometer/lights still ON on dash,i even have some glowing whilst driven now!!

When i pull F3 though the parking lights/relay energise??

BUT this is the biggest thing i have noticed and so STUPID!!! The van is telling me i have an electronics fault!!

I presumed/so did MOT place that the light with spanner was a service light, it's NOT, it's an Vauxhall Corsa C engine electronics malfunction warning light!!!


Can my ODB/OPCOM do anything about this?

I am 99.9% CERTAIN my mates code reader has caused this, he had a super dooper one which lists ALL vehicles (he uses it on his 911), BUT it would not find the coreect engine code so he set it to auto detect.

Cheers
 

·
Registered
Joined
·
169 Posts
solid spanner light indicates a fault. opcom with the correct software will point you to the right direction. i dont know about ODB. a flashing spanner light indicates an immobiliser fault but as your car starts and drives it certainly is not an immobiliser issue. i would not be surprised that it is a faulty ignition switch.
 
1 - 20 of 31 Posts
Top