Vauxhall Owners Network Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Hi All,

Names Doug, this is my first post I hope its appropriate to the forum,

Just replaced the engine on wifes 94 Astra 8-valve shopping mobile, Yes it was me the blew it up in the first place and yes she wasnt exactly thrilled with me either...

Unhappy Missus aside.. my first problem encountered with the "replacement" engine was a very fast Idle, car would move if the clutch was feathered but obviously this was never going to get me out of the doghouse..

Did the usual and checked all sources on the ever helpful internet, rang round all the Vauxhall dealers, who after they had finished laughing at my troubles ranged from very helpful to downright Snotty (car too old we dont have time to talk to you)

I even swallowed my pride and took it to the local garage who have on occassion been pretty spot on with their fault diagnosis,

Myself and several experienced Mechanics Puzzled over the various Vacuum hoses, sensors, fuel Injector,Air box,Dizzy,Timing etc etc etc...

3 Days this went on This morning after the umpteenth strip down and rebuild of the airbox & Throttle body I had my ear close to the throttle body with the engine running (still fast idle) I thought I could hear a slight sound of drawing air... EUREKA!!!

Turned out to be a broken Gasket on the throttle body, there was a small piece missing that somehow myself and everyone else had missed, After much swearing and cursing myself for having been so blind and stupid I replaced the gasket....Viola!!! Idle problem solved.

Great thinks I .... wife off my back, normality and peace soon to return along with pub privilages etc... WRONGGGGG!!!!

Pops car into 1st gear, lift clutch, splutter... splutter.... stalls!!!

Swearing recommences!!!

recheck timing...all good, HT leads good, Pull plugs (new) and number 3 is coated Black oily, Bitty so I clean it up and check the dizzy all sparking good as new...

same problem & missing... Harsher swear words

recheck Plug ... clean this time but no spark!! change the whole lot back to the originals which were in good shape in case of bad batch

same problem & no power... Harshest of all swear words and much loss of hair with some jumping up and down

Moment of madness I change out the all metal type Dizzy for one of the old fashioned looking ones (orange/red cover)... Bingo!! Power

Car pulling like a train, no engine warning light on dash, even wheel spins (unintentional so dont tell missus).... lasts for all of 5 mins the chugging, no power in 1st & 2nd, warning light back

Car idles beautifully, Revs without missing... but lacks power after initial drive off which is flawless with plenty power, 1st gear and 2nd gear seem to stutter/Missfire/Hesitate... 3rd Upwards seem fine???... reverse seems fine

Thats the story so far .. Next suspect is the Power pack? need to also adjust the dizzy so its timing is right? also looking at replacing the Inlet manifold Gasket? and possibly the fuel pressure regulator & injector

Any further advice,thoughts or ideas gratefully received...

Joys of motoring HUH!!!

Regards to all

Doug
 

·
Registered
Joined
·
10 Posts
sounds like fun lol to be honest it sounds like its something to do with clutch i think it would be between release bearing and flywheel esp if 1st and 2nd are sluggish and the timing is good and you have done the rest my money would be on clutch ,,,,,
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
Hi Bolt,

Yes "Fun" thats one word I would use... lol, Im not convinced its the clutch because the car pulls away beautifully for the first few times and then the power loss/spluttering/missing issue kicks in again, Ive just added Fuel filter to my list of possible suspects but will keep your clutch suggestion in the back of my mind (please dont let it be the clutch)

Thanks for your input
best regards

Doug.... zero Pub Privilages still in force at this time
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #5 ·
Hi Erron,
Bit difficult taking the dog for a walk past the pub mate... 1. I dont have a dog & 2. I live next door to the pub ...yes I know its absolute torture :lmao:

Yep Had a few of the usual codes stored most of which related to the Throttle body drawing air... reset the ECU and only code I was getting was a Too lean mix from the oxygen sensor, adjusted the Dizzy and now everything is running sweetly.

OK confession time :shame: ...... I found the source of the Hesitation/chugging/stalling/no power problem, when I changed the engine I had a female friend of mine who had popped in to get her headlights adjusted hold the gearstick in the central/neutral position when I connected the Gear linkage

now whilst I admire and respect all women I forgot the golden rule that where there is a mechanical problem and a member of the fairer sex has been involved its best to double check things.

Yep she hadnt quite held the gearstick in the correct place and the car wasnt always selecting what I thought was 1st & 2nd gear... having now rectified said problem the car is running beautifully

Ive even given it a T-cut and polish to guarantee my return to the good books though the missus had something to say about the fact I was still in my grubby overalls when I returned the car to her... Sheeshhhh!!!

Many thanks to all at VXon for the mine of information
I wish you all many miles of happy motoring
Best regards

Doug... Now serving a term of probation regarding Pub privilages :p
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #7 ·
Hi Shelby,

Not to state the obvious but your asking a question about how to post a question...erm isnt that you asking/posting a question? :think

Sorry I just had to ask ...!! ;) now if you mean how do you start a new thread i.e. Your own question on the forum, then it couldnt be easier

1st. select the forum you wish to post your question on

2nd. top left of the list of threads(questions/subjects) there is a button you can click called NEW THREAD :Cool2:

Hope this is of some help to you, and welcome to VXon... plenty of experience and helpful advice to be found in the various threads

Best regards

Doug....
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top