Vauxhall Owners Network Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Engine cut out while driving and will not restart - turns over fine

No spark - so replaced coil - still no spark

Attached strobe timing light to HT lead from coil - get single flash (spark) when first turn engine over then nothing - same thing each time turn engine over

Any ideas? - is it likely to be the inductive impulse sensor? or the ECU? (or other?)

Any easy way to test these - or do I just get a replacement unit?

I've had this car 5 years - v reliable till now!

Thanks everyone
 

·
Registered
Joined
·
226 Posts
ht lead

i had this on my carlton got towed home found out two days later it was the ht lead from the coil had come out of the connection at the distributor cap but was still in the boot(still looked like it was connected)
 

·
Premium Member
Joined
·
457 Posts
Has the dizzy cap and rotor arm ever been changed?, I ask this as they are a pig to get at and many people tend to neglect/ignore it due to this fact; if you're sure the HT leads and especially the King lead (distributor to coil) are ok then I would start with the Dizzy cap and rotor arm also check low tension side of the coil and make sure you have a good 12v to ground her (try wiggling the leads when doing this measurement in case there is an intermittent 12V), incidently the relay AutoAddict is talking about is the fuel pump relay, don't think this is your problem though by what you describe. Let us know how you get on
Cheers Pete
 

·
Premium Member
Joined
·
2,998 Posts
Could be the crank sensor,not really up on carltons but some cavaliers have an ignition amplifier module under the coil that plays up but not sure on yours if its got one.
 
1 - 5 of 5 Posts
Top