Vauxhall Owners Network Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1 (Edited)
Dear all.....
I could do with a little advice / help / pearls of wisdom etc....
Best I start from the beginning....
For a long time the sound from the stereo (a standard fit CD30MP3) in my partners Tigra has become Biblically tinny with zero bass...(I realise that you don’t expect Bose quality from a standard fit CD30 but this has become intolerant after originally acceptable..)
Finally she had enough....so I decided to help..
As the woeful sound was from all speakers I deduced that the common denominator was the head unit and thought a quick fix would be a like-for-like swap so I duly purchased one from a Vauxhall breaker on eBay complete with matching paired display unit....
I carried out the transplant and the replacement head unit burst into life immediately.....
But what was also immediately apparent was that the sound was still painfully tinny and weak from this ‘new’ unit...
At a loss for ideas I scoured various other Vauxhall CD30 threads on the internet but failed to
glean any useful help or information....
Which leads me to posting this thread to your goodselves for advice / help / pearls of wisdom etc...
As I am now bestowed with 2 x CD30MP3 units I am not seeking an aftermarket replacement (the car is due to be changed within the coming year) just hopefully an answer that would allow said units to emit the required adequate sound...
A little more info....not sure if relevant....the door on the Tigra was replaced after an minor accident a year ago...could that have contributed any potential electrical gremlins?
Any help or advice would be greatly appreciated.
Best regards
 

·
Well-known member
Joined
·
13,840 Posts
Wonder if it as simple as the speaker plug has come loose?
Don't know if the Tigger has a separate tweeter like on the Meriva but if so that would explain why the sound has gone all tinny.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Wonder if it as simple as the speaker plug has come loose?
Don't know if the Tigger has a separate tweeter like on the Meriva but if so that would explain why the sound has gone all tinny.
Hi....
Daft question.....where is the speaker plug?
All (ok, the only two) connections on the back of the CD30 unit are securely attached.
Cheers.
Rich
 

·
Well-known member
Joined
·
13,840 Posts
It plugs into the speaker.

Open the door and stick your ear next to the speaker and see if it is working. One of mine had to be re-plugged after I took the speaker out.
 
  • Like
Reactions: andy_v

·
Registered
Joined
·
3 Posts
Discussion Starter #5
It plugs into the speaker.

Open the door and stick your ear next to the speaker and see if it is working. One of mine had to be re-plugged after I took the speaker out.
Just checked that....
Tinny noise emanating from all 4 speakers...
Worth a try though...
Cheers..
 
1 - 5 of 5 Posts
Top