Vauxhall Owners Network Forum banner

1 - 12 of 12 Posts

·
Premium Member
Joined
·
3,474 Posts
Discussion Starter #1
I have now bought the car I really wanted, a Mondeo ST24, so my Omega is now up for sale. Only selling it as I don't think I'm ready for an automatic car yet :lmao:

The car has been converted to run on LPG. I've only just managed to get it to run on the gas again, but can cut out sometimes when first switched over to it. Seems to drive OK on it though.

I'm open to offers. Any questions, just ask.

Please see the Auto Trader link for more details.

Click here for advert
 

·
Registered
Joined
·
6 Posts
Hi can you give me some more details about the car?

Does the air con now work fully?
Does the LPG work fully or cutting out etc?
What brand LPG kit is it?
Does the autobox now work fully or still having kickdown issues?
Does temperature now stay steady?
Have you sorted the vague steering out?
Have you got any pics of the rust on the car?
Are there any other problems you have not listed in your advert?


Cheers,

Richard
 

·
Premium Member
Joined
·
3,474 Posts
Discussion Starter #4
Hi can you give me some more details about the car?

Does the air con now work fully?
Does the LPG work fully or cutting out etc?
What brand LPG kit is it?
Does the autobox now work fully or still having kickdown issues?
Does temperature now stay steady?
Have you sorted the vague steering out?
Have you got any pics of the rust on the car?
Are there any other problems you have not listed in your advert?


Cheers,

Richard
I have the replacement pipe for the air con, but it hasn't been fitted.

The LPG is an OMVL Millennium mixer system. When first switched over to gas it can cut out if you're stationary and don't give it a few revs, but starting the engine again makes it work fine. Drives fine on gas apart from that.

The autobox has been fine for a while now. I changed the radiator a few weeks back, which meant I had to top the gearbox fluid up (fluid cooler is built in to the radiator) and it hasn't done it since. I guess it must have just been slightly too low.

I think the vague steering was down to tyre pressures, as it feels ok since lowering them slightly. The following of the camber in the road, I think is just down to the shite roads round here, as my new car does the same thing.

Temperature gauge is now perfect, although that problem was only when I first got the car and it's been fine for months.

Don't have any close-up pictures of the rust, and it's too dark outside now. But I can get some tomorrow if you like.
 

·
Registered
Joined
·
58 Posts
looking good, same colour as my 2.5. My wife gave a wall a push with the front of mine so its in the shop for a front end job on the insurance. I'm expecting to find out in the morning if they are going to repair or sh*t can the car. I really hope they don't send it to the grave yard, seems a bloody waste after the time, effort and money invested in getting it up to scratch.
But if they do, then I may well be in touch but in any case here's a big
BUMP
 

·
Premium Member
Joined
·
3,474 Posts
Discussion Starter #6
looking good, same colour as my 2.5. My wife gave a wall a push with the front of mine so its in the shop for a front end job on the insurance. I'm expecting to find out in the morning if they are going to repair or sh*t can the car. I really hope they don't send it to the grave yard, seems a bloody waste after the time, effort and money invested in getting it up to scratch.
But if they do, then I may well be in touch but in any case here's a big
BUMP
It's probably a bit far for you to come anyway mate ;)
 

·
Premium Member
Joined
·
3,474 Posts
Discussion Starter #9
I've changed the link to the auto trader due to an amended description.

Tried the car last night and it's starting running jerky on the gas when going over 40mph. I've lowered the price accordingly. I can't see it being anything major as it was working fine before I left it standing the past few weeks.
 
1 - 12 of 12 Posts
Top