Vauxhall Owners Network Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter #1
Newbie to this forum & only a diy mechanic, so some ideas, help and any how to links for what you guys might suggest.(looked around the forum and there similar stuff but maybe this description will help with my problem)

From cold it start first time a ferw seconds later it coughs & splutters, lacks in power when you put your foot down. once warm it does not run lumpy but still lacks power.

This is what ive tried, tech 1 no faults at all when car is hot, guy suggested it was the cat, changed that and seemed fine for a week now its back to were it was the colder it is the worse it seems. originally from cold it smelt a bit petroly but not any more since changing the cat.
help if you can please its horrible to drive and the mots due soons

tia

sooty

ps if its not that clear sorry tell what info you need and ill post it up
 

·
Matto Matto SQUIZ !!
Joined
·
2,588 Posts
This has started on mine aswell same age 1.8i cav except for i got ecu codes and i got cod 14 coolant temp sensor (CTS) im just about to change it to see if it makes any difference :Cool2:
 

·
Premium Member
Joined
·
1,163 Posts
what engine is in your cav Sooty?
 

·
Registered
Joined
·
16 Posts
Discussion Starter #4
cheers guy, let me no how the sensor goes,
engine type ??? no ideas looked in ther log book and on tis with vin no

hope this helps its april 1995 cav expression, 4 door saloon.

Can i find the engine on the engine or plate under bonnet if need be ???

cheers so far had to lose my baby

sooty
 

·
VxOn's Nissan Advocate
Joined
·
1,324 Posts
mine did this, plugs, leads, dissy cap, all replaced, and throttle position sensor cleaned. all fixed!
 

·
Registered
Joined
·
16 Posts
Discussion Starter #6
cheers m8, done the plugs leads & cap a short while back.

how do i and weres this throttle position sensor cleaned gotta be worth a go m8

sooty
 

·
Matto Matto SQUIZ !!
Joined
·
2,588 Posts
Have changed the CTS and all is ok :bananasmi :bust: working like it was when i bought it :Cool2:
 

·
Registered
Joined
·
16 Posts
Discussion Starter #9
any how tos on sorting this one throttle position sensor cleaning

where is this one m8 Cold start valve, check airbox switch ? Bimetal strip

aydena glad you got yours sorted m8, thanks for updating me will try coolant temp sensor switch

your help is really appreciated any more ideas ??? soz some of this is a bit alien to me looked at the how tos before posting but couldnt see much
 

·
Matto Matto SQUIZ !!
Joined
·
2,588 Posts
aydena glad you got yours sorted m8, thanks for updating me will try coolant temp sensor switch

No probs matey just curious how long has thins been happening ??
 

·
Registered
Joined
·
16 Posts
Discussion Starter #11
A few months now m8, wifes been using it round town. Just started to get my head round sorting it out. Bit p****d fitting a new cat and probably didnt need to. should be able to fix it if i can get a few tutorials on the helpfulbits in the thread all a bit alien to me. Might try checking for ecu fault codes when its cold tomorrow.

sooty
 

·
97% Mechanic
Joined
·
6,644 Posts
If its an Expression its more than likely a 1.8 single point injection model the same as mine, C18NZ engine code

Throttle position switch on side of throttle body unit, to the right as you look at the engine from front of car
Its a Black semi circular looking thing
 

·
Registered
Joined
·
16 Posts
Discussion Starter #13
tried all above still no joy

could the timing belt have jumped a tooth or could the distributor has moved and changed the ignition timing & any tutorials on these strobe light etc

ta

sooty


:shame:
 

·
Registered
Joined
·
71 Posts
mine does this....very cold i put my foot down and it will not go more than 3500rpm and it sounds like its bouncing off the redline incredibly fast. mines a 1.8 8v....wud get it fixed but need new engine soon :(
 
1 - 14 of 14 Posts
Top