Vauxhall Owners Network Forum banner

Discussions Showcase Albums Media Media Comments Tags

1-5 of 6 Results
  1. Vauxhall Vans, Minibuses & Campervans Area
    Hello, I've replaced the Auxiliary drive belt after the tensioner failed. Engine cranks over but will not run. Injector fuel supply checked and okay. Fuel priming pump runs. Rev counter active when cranking over. Cam and crank sensors checked and look okay. Battery disconnected for about...
  2. Car Audio / Electrical / Security / Diagnostic Rel
    Hello all, I have a 2015 Vauxhall Astra, and am a car maintenance novice - though trying to learn to do by myself what I can. The car has suddenly stopped working entirely, but only sometimes. I'm looking for help diagnosing the problem. My wife went to start the car a few mornings ago. The...
  3. Small/Medium Vauxhall Cars Area
    Hi all, I have a 2009 (59) Astra H design 3 door hatchback with a 1.4L ecotec engine (it's the only 1.4 design 3 door I've ever came across). I have been having some issues with it of late, even though it has only done 38,000 miles. On start up, mainly when the engine is cold, the car will rev...
  4. Small/Medium Vauxhall Cars Area
    Recently, I bought an 09 plate Astra 1.6 Design Sporthatch with 46,000 on the clock. The car has been running perfectly for the best part of a year. However, in the last couple of weeks, the car has been struggling to start/cutting out just after starting. I have looked at a ton of other posts...
  5. Small/Medium Vauxhall Cars Area
    So yesterday after buying a new crank sensor after a code reader showed mine was causing issues with car cutting out when hot etc, I decided to change it, was pretty ceased in but after some love and affection and lubricating spray I managed to get the sensor out and refit the new one. Which...
1-5 of 6 Results
Top