Vauxhall Owners Network Forum banner
p0100
1-5 of 5 Results
  1. Car Audio / Electrical / Security / Diagnostic Rel
    Sorting out issues with my Vivaro 2011 2.0CDTI Starts fine, runs ok, but recently intermittently loses throttle response, appears to happen downhill slowing down and braking in junctions (which smells like a cable moving and shorting or opening something) Codes P0380 Glow plug circuit A P0100...
  2. Small/Medium Vauxhall Cars Area
    Anyone used ECU Testing for repairs, any feedback would be welcome. Update p0100, p01895, p1700, ESP Triangle on, car/spanner light on. See my last post for outcome
  3. Vauxhall Vans, Minibuses & Campervans Area
    Hello, I am new to the site and i am sure like many i have come looking for some help? I have a 2007 Vauxhall Vivaro SWB 2.0 CDTI. I have owned for a few years now and have had various issues throughout that i have managed to diagnose and repair, Until now! I have a couple of warning lights...
  4. Large Vauxhalls
    Hi! I've had a problem with my vectra b (x18xe1) for a few months now. I have the fault codes p0100 (Mass air flow sensor), p0110 (Intake air temprature sensor) and p0354 (Ifnition coil d). I have read quite i few posts on simular problems but I can't figure out if it will solve my problem. The...
  5. Small/Medium Vauxhall Cars Area
    Hello, My Vaxhually Astra-H 07 plate has had an issue for a while now, where the idle is really rough and the performance of the car in general isn't what it should be. Every now and again a EML comes up and after a while of driving it disappears again. So I've check what faults have been...
1-5 of 5 Results
Top