Vauxhall Owners Network Forum banner

limp mode

  1. Car Audio / Electrical / Security / Diagnostic Rel
    Hopefully someone on here can help? Please! I bought my Vauxhall Astra 1.7 EcoFlex 6 months ago, not a problem with it. Then one Sunday morning it would not start, (sorry Im not a mechanic so excuse my terminology) engine would click a couple of times then nothing. I asked a friend in which he...
  2. Large Vauxhalls
    I drive a 2014 VAUXHALL INSIGNIA SRI CDTI AUTO. My first car. Bought used a year ago. Did around 9000 miles without any issues. This was before a full service from my local Halfords autocentre. After the full service, on the 2nd day, the car turned itself off while I was driving through the town...
  3. Car Audio / Electrical / Security / Diagnostic Rel
    I bought a vauxhall insignia eco straight away car went into limp mode was a hole in the hose I changed this and again had the same limp mode wouldn't go above 50mph went to the garage and no fault codes came up even though car went into limp mode it's had a full service bit nothing seems to be...
  4. Car Audio / Electrical / Security / Diagnostic Rel
    Hi all, see title this is my car not high mileage got a problem regardless. There is a pending code as above P0234 Engine overboost condition. There is a spanner sign appearing when trying to put the power on / speed up and then the dreaded limp mode. After the car engine has been restarted it...
  5. Car Audio / Electrical / Security / Diagnostic Rel
    Had an issue with old turbo, bearings were on way out and causing major screeching, managed to source another turbo from a donor car. Fitted it all correctly but now for some reason I’m getting no boost and not Reving pass 3k. Had 2 code readers on it and both come back with no errors. There is...
  6. Car Audio / Electrical / Security / Diagnostic Rel
    Hey everyone i'm new here & have recently developed a headache with the car i brought last month. Which is a vauxhall astra G twinport 1.6 the car keeps going into limp mode within 20min of driving,after taking it to the garage i've had the EGR value replacded,the temp sensor replaced MAF sensor...
  7. Car Audio / Electrical / Security / Diagnostic Rel
    Hi folks, Got an issue with my car stalling out on me. Had it since I got the car, but the cars recently been off the road for nearly 2 months and since then the problem has got considerably worse to the point it happens ~ 1/3rd of the times I pull up to lights. Previously it may happen 1 in...
  8. Small/Medium Vauxhall Cars Area
    Hello everyone. My friend has an 2005 Astra H with the Isuzu 1.7 CDTi engine (Z17DTH). It was originally 74kW, but he had the ECU remapped to about 100kW. After the tuning, we've noticed few weird things while the car. There were some fault codes, especially EGR related ones (insufficient flow...
  9. Car Audio / Electrical / Security / Diagnostic Rel
    Just after some advice if anyone has any ideas on zafiras. Car was running fine until a short drive home, for no reason ( we could tell ) the car just lost power until it could no longer be driven at all. We managed to get it towed home and had a technical mechanic plug a computer into it for...
  10. Car Audio / Electrical / Security / Diagnostic Rel
    Hi i have an Astra J 1.7 cdti 2011 model. At the end of a 300 mile trip whilst pulling off an major A road the car appeared to be in limp mode. No dashboard lights, it would judder (hope its the right word) as i accelerated, i could slowly accelerate but no power to over take, and going up...
  11. Large Vauxhalls
    Hey guys, First post here and looking for some help. I have a 2009 Vauxhall Insignia 2.0 Elite and recently the car has gone into limp mode ie/ it is very slow to accelerate despite full throttle. I took it to my local dealership and they quoted £700 (astronomical I know!) for a total of 3...
  12. Large Vauxhalls
    Hi guys, I own a 2011 insignia cdti, had an issue with the solenoid turbo boost valve ( the common and irritating loud buzzing noise) so I bought a new one off eBay and replaced it myself, hooray no more buzzing, but I now have another issue.. soon as I get up to 70mph it loses all power I'm...
  13. Large Vauxhalls
    so past two days, the car and spanner light keeps coming on... it’s goes into limp mode, but no codes flag up although I can clear the light off and back to normal... not sure what happening here! It’s the 1.9 cdti 150. Could it be a old stored fault code? Two month ago, had new exhaust...
  14. Small/Medium Vauxhall Cars Area
    Hi all, Was motorway driving yesterday when the car spanner warning light came on a few times, then the light stayed on. It is now on permanently and in limp mode. I did the pedal test and it came up with ecn 24304. I did a few checks before i take it to the garage in case its anything...
  15. Large Vauxhalls
    hey guys I’m new to the forums and was wondering if anyone could help me out, I had a look to see if this was mentioned before but couldn’t see anything, my 2.2 vectra c Sri went into limp mode about a month ago, I plugged it into the diagnostics and it came back as a misfire on cylinder 4, so I...
  16. Large Vauxhalls
    Help please guys Hi guys I have a air leak somewhere or something before anyone says split pipe I have replaced both pipes and still same I have also replaced the intercooler still the same , it builds up air when accelerating and then dumps when changing gear like a dump valve sound but it's...
  17. Small/Medium Vauxhall Cars Area
    Hi I've had my astra 1.6 semi 2007 for 4 months and there's always been an annoying car with a spanner sign on the dashboard since I bought it. I never new what it was but the car is fine and drives perfect. Only 2 days ago I found out it ment limo mode upon research there are a lot of...
  18. Large Vauxhalls
    Hey guys little help would be greatly appreciated! Ok so my car goes into limp mode, I take it to the garage they say it's a dpf problem and to get it ripped out. I contacted a dpf / engine clean specialist who came out to sort the dpf and do an engine clean while he was at it, he done a...
  19. Large Vauxhalls
    Hello, guys! Forgive me if I come across a little clueless this is my first time on such a forum and have not had my Insignia long! So, my car (59 plate 2010 YOM 2.0 CDTI Eco-flex 160) has been running pretty sweet since I have had it (January) and then a couple of weeks ago I started to...
  20. Large Vauxhalls
    Vectra C Direct on a 55 plate. Car began juddering around 4000rpm, then anytime near the accelerator pedal it jumped into limp mode, had fuel filter, plugs & coil pack maf sensor & fuel pump. It's now out of limp mode but if I press any harder than about 5mm on accelerator it judders & goes back...
Top