Vauxhall Owners Network Forum banner
limp mode
1-20 of 35 Results
  1. Small/Medium Vauxhall Cars Area
    Hi everyone, this is my first post on this forum. Sorry for the length of this post, but I felt it was important to give a detailed history of what has happened. Sorry if the terminology is not quite right. I have a 2015 Opel Zafira diesel (1.7 CDTI 110 CH FAP Edition), Current mileage 70,000...
  2. Car Audio / Electrical / Security / Diagnostic Rel
    Hi all, please bear with me. I have a 13 plate, 1,7 CDTi (129bhp), and it's got the SERVICE VEHICLE SOON on the dash. (never had the engine sign show up at all) It started off by going into limp mode whenever I accelerated hard while overtaking. Now it's a permanent thing. Drives fine, but it's...
  3. Large Vauxhalls
    The wife was on the way to work this morning (typical, first day of new job as a community nurse) and she called me to say the car had lost all power and gone into limp mode. Managed to get her going again after reading the P0193-5B code and clearing it. Searching on here I found a thread that...
  4. Large Vauxhalls
    I have a 2010 Astra 2.0cdti. For the last few weeks ive been experiencing this 'Service vehicle soon' message accompanied by a loss of power for around 10-30 seconds and i mean it feels like complete limp mode no boost whatsoever, but i just continue driving and power is back to normal, without...
  5. Car Audio / Electrical / Security / Diagnostic Rel
    Hopefully someone on here can help? Please! I bought my Vauxhall Astra 1.7 EcoFlex 6 months ago, not a problem with it. Then one Sunday morning it would not start, (sorry Im not a mechanic so excuse my terminology) engine would click a couple of times then nothing. I asked a friend in which he...
  6. Large Vauxhalls
    I drive a 2014 VAUXHALL INSIGNIA SRI CDTI AUTO. My first car. Bought used a year ago. Did around 9000 miles without any issues. This was before a full service from my local Halfords autocentre. After the full service, on the 2nd day, the car turned itself off while I was driving through the town...
  7. Car Audio / Electrical / Security / Diagnostic Rel
    I bought a vauxhall insignia eco straight away car went into limp mode was a hole in the hose I changed this and again had the same limp mode wouldn't go above 50mph went to the garage and no fault codes came up even though car went into limp mode it's had a full service bit nothing seems to be...
  8. Car Audio / Electrical / Security / Diagnostic Rel
    Hi all, see title this is my car not high mileage got a problem regardless. There is a pending code as above P0234 Engine overboost condition. There is a spanner sign appearing when trying to put the power on / speed up and then the dreaded limp mode. After the car engine has been restarted it...
  9. Car Audio / Electrical / Security / Diagnostic Rel
    Had an issue with old turbo, bearings were on way out and causing major screeching, managed to source another turbo from a donor car. Fitted it all correctly but now for some reason I’m getting no boost and not Reving pass 3k. Had 2 code readers on it and both come back with no errors. There is...
  10. Car Audio / Electrical / Security / Diagnostic Rel
    Hey everyone i'm new here & have recently developed a headache with the car i brought last month. Which is a vauxhall astra G twinport 1.6 the car keeps going into limp mode within 20min of driving,after taking it to the garage i've had the EGR value replacded,the temp sensor replaced MAF sensor...
  11. Car Audio / Electrical / Security / Diagnostic Rel
    Hi folks, Got an issue with my car stalling out on me. Had it since I got the car, but the cars recently been off the road for nearly 2 months and since then the problem has got considerably worse to the point it happens ~ 1/3rd of the times I pull up to lights. Previously it may happen 1 in...
  12. Small/Medium Vauxhall Cars Area
    Hello everyone. My friend has an 2005 Astra H with the Isuzu 1.7 CDTi engine (Z17DTH). It was originally 74kW, but he had the ECU remapped to about 100kW. After the tuning, we've noticed few weird things while the car. There were some fault codes, especially EGR related ones (insufficient flow...
  13. Car Audio / Electrical / Security / Diagnostic Rel
    Just after some advice if anyone has any ideas on zafiras. Car was running fine until a short drive home, for no reason ( we could tell ) the car just lost power until it could no longer be driven at all. We managed to get it towed home and had a technical mechanic plug a computer into it for...
  14. Car Audio / Electrical / Security / Diagnostic Rel
    Hi i have an Astra J 1.7 cdti 2011 model. At the end of a 300 mile trip whilst pulling off an major A road the car appeared to be in limp mode. No dashboard lights, it would judder (hope its the right word) as i accelerated, i could slowly accelerate but no power to over take, and going up...
  15. Large Vauxhalls
    Hey guys, First post here and looking for some help. I have a 2009 Vauxhall Insignia 2.0 Elite and recently the car has gone into limp mode ie/ it is very slow to accelerate despite full throttle. I took it to my local dealership and they quoted £700 (astronomical I know!) for a total of 3...
  16. Large Vauxhalls
    Hi guys, I own a 2011 insignia cdti, had an issue with the solenoid turbo boost valve ( the common and irritating loud buzzing noise) so I bought a new one off eBay and replaced it myself, hooray no more buzzing, but I now have another issue.. soon as I get up to 70mph it loses all power I'm...
  17. Large Vauxhalls
    so past two days, the car and spanner light keeps coming on... it’s goes into limp mode, but no codes flag up although I can clear the light off and back to normal... not sure what happening here! It’s the 1.9 cdti 150. Could it be a old stored fault code? Two month ago, had new exhaust...
  18. Small/Medium Vauxhall Cars Area
    Hi all, Was motorway driving yesterday when the car spanner warning light came on a few times, then the light stayed on. It is now on permanently and in limp mode. I did the pedal test and it came up with ecn 24304. I did a few checks before i take it to the garage in case its anything...
  19. Large Vauxhalls
    hey guys I’m new to the forums and was wondering if anyone could help me out, I had a look to see if this was mentioned before but couldn’t see anything, my 2.2 vectra c Sri went into limp mode about a month ago, I plugged it into the diagnostics and it came back as a misfire on cylinder 4, so I...
  20. Large Vauxhalls
    Help please guys Hi guys I have a air leak somewhere or something before anyone says split pipe I have replaced both pipes and still same I have also replaced the intercooler still the same , it builds up air when accelerating and then dumps when changing gear like a dump valve sound but it's...
1-20 of 35 Results
Top