Vauxhall Owners Network Forum banner
electrical fault
1-20 of 29 Results
  1. Car Audio / Electrical / Security / Diagnostic Rel
    Hello Long story but… I have 2.0 2008 Vivaro, and one day it just didnt start. I had a mobile electrician come out to have a look and he narrowed it down to an ECU fault. The ECU wasnt sending an earth down to a relay and for some reason the van didnt start. He managed to fix the issue by...
  2. Car Audio / Electrical / Security / Diagnostic Rel
    Hello, I am having issues with my front wipers on 66 plate Mokka X. They are working intermittently, but to confuse things even more, occasionally when attempting to switch them on, it will also turn my lights on. Rear wiper works fine. Likewise so does the wiper fluid control. Automatic...
  3. Vauxhall Vans, Minibuses & Campervans Area
    Hi, so just over a month ago I had a new turbo mot and service on my 2015 vauxhall vivaro and all was fine for 3/4 weeks Then the following happened Battery charging fault Stop on dash Check stop start Check vehicle Loss of power steering Battery went dead and wouldnt start AA came out...
  4. Car Audio / Electrical / Security / Diagnostic Rel
    Meriva 2011 diesel automatic. I'm guessing the answer is a bad connection somewhere, any ideas? I've seen the live sensor data and when turning left, the voltage at the CM drops notably but remains stable at the adaptor (14.1V). The drop is from around 14.0V to about 12.2V or even as low as...
  5. Vauxhall / Opel Vivaro, Movano (including Renault/
    Hi, over the last couple of days a fault has started, the van wont start sometimes, if i hear that the heating fan is not working the van wont start, if i sit for a min or two the fan starts and the van wil then start no problem...? when i am driving the heater fan can turn off and the 12v...
  6. Small/Medium Vauxhall Cars Area
    Hi, I have a corsa D 2008 1.2 petrol, it’s intermittently not starting, randomly juddering while driving, cuts out at traffic lights, the check engine light came on for a day or so then vanished, diagnostics machine shows up zero faults, please help, mechanic handed it back to us, he can’t work...
  7. Car Audio / Electrical / Security / Diagnostic Rel
    I have a 2010/11 Meriva which was largely unused during my local pandemic lockdown. I ran it a couple of times, but eventually the battery was flat and the engine would not turn over. I had a glovebox charger - an auxilliary power supply that connects to the lighter socket - and tried that for a...
  8. Car Audio / Electrical / Security / Diagnostic Rel
    Hi folks, I have a 2012 meriva with the 1.7cdti engine. It's had problems starting for several months and initially it was thought to be fuel pump. This was replaced and it was okay for a week or so and then only started with a bump. Right now it won't start at all and when the key in the...
  9. Car Audio / Electrical / Security / Diagnostic Rel
    So, here's the story: I bought a car on 28th May. All was fine and dandy, everything working perfectly until my central locking froze up in deadlock mode on 5th June. The only change to the car from purchase was the addition of an insurance black box thingymajig and this fault occurred within 24...
  10. Car Audio / Electrical / Security / Diagnostic Rel
    I'm having a small problem with both of my cigarette lighter sockets, they don't seem to be putting out enough amperage to charge any of my devices using phone charging adapters. I've checked all the fuses and replaced them just in case, I already used a voltmeter to check the voltage their...
  11. Small/Medium Vauxhall Cars Area
    Hi all, I own an opel astra h 1.7cdti, 100hp, 2004 with the engine code z17dth. This model has an automatic a/c compressor (clutchless). My problem is the A/C is not working. Compressor does not kick in. ECM produces p0530. System is fully gassed, no leak or anything. A/C pressure sensor...
  12. Car Audio / Electrical / Security / Diagnostic Rel
    So I was driving home the other night and the light of a car with a spanner through it came on and has stayed on. One garage has told me it's the cooling system but 4 others say it's an electrical fault. I've never had it cutting out or anything with lights. The car drives perfect but this light...
  13. Small/Medium Vauxhall Cars Area
    I have a Vauxhall zafira which I have recently replaced the head gasket and piston 3 on - rebuilt the engine - all gone to plan. But no joy with starting. The car has power - checked battery - the car starter motor has power and will function as it should. Found this out by manually putting...
  14. Car Audio / Electrical / Security / Diagnostic Rel
    Hi, I have a Vauxhall Vivaro 2007. Problem I am having is with rear 12v power outlets in the back of the van on the offside. They suddenly stopped working and I am almost certain it is a fuse blown as I was stupidly using an extension lead with a slightly rusty end on it! However I have...
  15. Large Vauxhalls
    I have a 2005 signum 1.9 tdci and it went into limp mode, just before limp mode brake switch warning appeared on the dash, car still starts and runs (in limp mode) however I noticed the brake lights operate when starting the car, brake not pressed, any ideas would be helpful, many thanks....
  16. Small/Medium Vauxhall Cars Area
    Hi folks, I'm a newbie so please forgive any errors in this post. My Astra is mis-behaving. From time to time, all the lights on my automatic gear selector go out (the LEDs behind P/R/N/D and the foot brake light) and you can't move the gear selector into Drive or Reverse - basically, the...
  17. Small/Medium Vauxhall Cars Area
    hi,can you guys help me diagnose the problem so I'm not replacing every part under the bonnet. So my power steering feel notchy, kinda like a cross threaded screw, hard then easy then hard again. So possible rack or pump right? But also when cold starting its cranking real slowly and for a long...
  18. Car Audio / Electrical / Security / Diagnostic Rel
    Hi. I have a Zafira 54 plate which has had errors 1571 (brake sensor), 1482 and 1483 (fan relay) for last 2 years. It then suddenly developed codes 1122, 1120 and 1550 and went into limp mode with no more than 1200 revs. Had new accelerator and pedal switch fitted and all codes cleared. Drove ok...
  19. Small/Medium Vauxhall Cars Area
    Hi. I have a Zafira 54 plate which has had errors 1571 (brake sensor), 1482 and 1483 (fan relay) for last 2 years. It then suddenly developed codes 1122, 1120 and 1550 and went into limp mode with no more than 1200 revs. Had new accelerator and pedal switch fitted and all codes cleared. Drove ok...
  20. Small/Medium Vauxhall Cars Area
    Hi, I have a 59 plate Zafira with drivers side brake light not working, I have replaced bulb but still no luck, I have replaced the brake light switch with still no luck, I have checked voltage at light and I am getting a constant 3.6v even when car switched off, I am also getting 4v on...
1-20 of 29 Results
Top