Vauxhall Owners Network Forum banner

crankshaft

  1. Car Audio / Electrical / Security / Diagnostic Rel
    Apologies but my return key isn't working on my laptop. I have a 59 plate Zafira 1.6 petrol. I suddenly had a loss of power the other day. I performed a peddle test and found that I have a misfire on cylinder 3. I replaced the spark plugs. I had a spare camshaft sensor so replaced the front one...
  2. Large Vauxhalls
    Hi All, I have an '11 Insignia SRI 1.8 petrol. A few days ago when starting it up, it up I had to give it a bit extra fuel as it seemed to struggle. I had a low battery warning which I then replaced the battery as it was bit shot. Since yesterday morning I could not start the car, so I called...
  3. Vauxhall Vans, Minibuses & Campervans Area
    Hi all-I’m new to the site and hoping someone can be of some help please. I’ve a 2007 Movano 2.5 cdti. The idler pulley was shot so took off belt and pulley and have ordered new idler. Did a quick inspection of other pulleys and have got movement in my crank pulley. Not in the metal face part...
  4. Large Vauxhalls
    Hi my 60 plate insignia was towed away by a recovery company that the police had arranged as my car was illegally parked and when I went to pick it up It would not start and now that an Opel garage in Belgium has looked at it they say the crankshaft is broken I think it may have not been...
  5. Large Vauxhalls
    hi I am having to renew my crank/big Ends and Conrod bearings also oil pump but I can't find what torque settings for the rebuild (big end/Conrad/flywheel bolts ) any point me to a workshop manual show these settings :) please Regards Steve
  6. Small/Medium Vauxhall Cars Area
    Hi guys, So - a while ago I had the engine management light come on, took it to mechanic, changed sensors, not long later light reappeared, took it back he tried again same thing etc. He advised a few things it could be but said that it was safe to drive for the time being. A few months later...
Top