Vauxhall Owners Network Forum banner

accelerator not working

  1. [Nissan Primastar] Gaspedal intermittently won't work

    Movano and Vivaro (including Renault/Nissan Deriva
    Hello, My 06' Nissan Primastar dCi 100 plays games with me again. This time It has intermittent problems with the gaspedal/accelerator. Some times, doesnt matter if the car is cold or hot, the gaspedal/accelerator won't work. The car starts and runs like all is normal, accept when I press the...
  2. [Corsa D] [06-14] Losing Connection To Accelerator

    Astra, Corsa, Zafira, Meriva, Adam, Agila, Combo
    I have a 2009 diesel 1.3 Corsa D and just recently on a few occasions when I start it up (not first thing in the morning it seems to happen randomly) it has been juddering and when I press the accelerator pedal nothing happens, it seems to fix itself when I turn it off and then on again but it's...
  3. Nissan Primaster

    The 'Welcome New Members' Forum
    help 11 year old van starts no problem revs go to 900 to 1000 settles, drops to around 400 to 500 change in tone increases revs increase to 700 800 and excelerator works no issues. if i go on a longish run 30 mins. stop engine try to start no problem, but my accelerator does no rev. (press...
  4. [Astra Mk5/H] [04-09] Automatic accelerator does not respond

    Astra, Corsa, Zafira, Meriva, Adam, Agila, Combo
    Hi, I have started my 1.8l automatic Vauxhall Astra 2006 this morning and the car starts fine and even starts moving when in drive (as automatics do) however, when I push the accelerator pedal, nothing happens and a warning light on the dashboard appears with a spanner on it. Hope this is a...
Top