Vauxhall Owners Network Forum banner

accelaration

  1. [Insignia] [08-17] Revs go up but no acceleration

    Cavalier, Calibra, Vectra, Signum, Sintra & Insign
    Hi All, Got a '11 insignia 1.8 SRI petrol. In the last week I have started noticing that when I accelerate to hard my revs go up but with no acceleration. It feels as if the clutch is engaged. If I accelerate slowly it goes as normal. Its on about 77000 miles if that helps. Any help would...
  2. [Vectra C] [02-08] Wandering vectra

    Cavalier, Calibra, Vectra, Signum, Sintra & Insign
    I have a vectra c 2.2 sri and have owned it for 3 years,its only done 71k miles and i love it but lately its been pulling to the left under braking and pulls to the right when accelerating. Ive changed the brakes as the left was binding and changed the drop links as it was clunky for a bit,any...
  3. [Astra Mk6/J] [09----] Astra J 1.7 cdti engine flat spot / acceleration hesitation and engine cut out

    Astra, Corsa, Zafira, Meriva, Adam, Agila, Combo
    Hello, new to all this but been having a problem with my Astra J 1.7 cdti. Sometimes while accelerating there seems to be an engine flat spot / acceleration hesitation as if nothing is happening at all, this can sometimes be followed by the engine cutting out which can be ball ache to start...
  4. [Zafira A] [99-05] Acceleration Issues

    Astra, Corsa, Zafira, Meriva, Adam, Agila, Combo
    Hi guys, I have a 1.8 Vauxhall Zafira 1999 Auto. The other day I was at the traffic lights and went to accelerate and seemed like it didn't want to move, it then revved up to about 3000/4000 rpm and reluctantly started to move, then after a couple of minuets of driving in weird mode then it...
Top