1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. It's been bought to our attention that certain users are spamming new and existing users with links to their own websites. This is not permitted on VxON.
    Should you receive such a message, please report this using the 'Report' link you will find at the bottom of the message.
    Those users will then be dealt with accordingly.
  3. Use The Search Function That's what It is There For!
    The chances are that the post you are about to make has already been asked so USE the search function first! You can either search JUST this forum by clicking on the search button on the top right (under the page numbers) or click on the main search button that is on the top tool bar.
    This will save you time and stop the same duplicate posts from appearing.

  1. sam2011

    sam2011 Member

    Messages:
    19
    Likes Received:
    0
    Drives:
    zafira
    Please help zafira 2005 1.6l is saying fan relay signal low/open circuit. Bought new relay switch but still saying the same
  2. Fred Bassett

    Fred Bassett Well-Known Member

    Messages:
    4,770
    Likes Received:
    935
    Location:
    Hinckley
    Drives:
    2008 astra estate 1.7 cdti life
    Check the wiring you may have some broken wires within the insulation or a furred up oxidised connection .
  3. sam2011

    sam2011 Member

    Messages:
    19
    Likes Received:
    0
    Drives:
    zafira
    Okay will have a look to see if it could be any of these.
    Thanks

Share This Page