1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. It's been bought to our attention that certain users are spamming new and existing users with links to their own websites. This is not permitted on VxON.
    Should you receive such a message, please report this using the 'Report' link you will find at the bottom of the message.
    Those users will then be dealt with accordingly.
  3. Use The Search Function That's what It is There For!
    The chances are that the post you are about to make has already been asked so USE the search function first! You can either search JUST this forum by clicking on the search button on the top right (under the page numbers) or click on the main search button that is on the top tool bar.
    This will save you time and stop the same duplicate posts from appearing.

  1. simon payne

    simon payne Member

    Messages:
    21
    Likes Received:
    0
    Drives:
    Zafira 06 1.6 Life AC
    Hi

    I am a non technical person... but wondered if anyone has had a similar issue to mine

    I have a Zafira 1.6 Petrol Life A/C, 06 plate - 71000 miles.

    Sometimes the car will turn over but not start - even when cranking for minutes - other times it starts fine. This has been happening for a year or so and has got progressively worse.

    Car will bump start just fine, and there are no other faults while driving, once started it runs normally. Doesnt seem to matter whether it is cold or warm, although yesterday when it failed to start 4 times it was sunny and 24 degrees. Got up this morning - slightly chilly/condensation on windows and started 1st time...!

    Been into garage once before and they couldn't replicate fault so nothing was fixed. They checked some fault codes (but not in detail) - I think they mentioned something to do with key? Would this cause an intermittent fault (on both sets of keys)??

    Its going into garage end of next week for a more detailed investigation, however if anyone has any ideas what it might be I would be interested.

    Cheers
  2. marks152

    marks152 Well-Known Member

    Messages:
    9,255
    Likes Received:
    719
    Location:
    liverpool, uk
    Try holding the brake down and holding the accelerator down to the floor. Keep them both pressed and turn the ignition on. Watch the odometer reading. It will give you codes starting with ECN, Right the codes down. This will check for codes in the ECU,

    There is a common issue with CIM modules but this usually results in the car not even cranking over.

    Read the codes and post back
  3. simon payne

    simon payne Member

    Messages:
    21
    Likes Received:
    0
    Drives:
    Zafira 06 1.6 Life AC
    All Zeros......??

    Would this record the last fault? Started fine this am, didnt last night
  4. marks152

    marks152 Well-Known Member

    Messages:
    9,255
    Likes Received:
    719
    Location:
    liverpool, uk
    All zeros mean no fault codes present. Usually petrol engines start very well. It could be early signs of crankshaft sensor failure but id expect to see more symptoms as the engine got hotter especially after a run.

    Has the car ever had the spark plugs changed?

    Its a bit strange that it will go with a bump. Sort of throws all of my ideas out the window. Maybe starter motor related. Maybe its not spinning fast enough to start the car. It would be intesting to see what RPM the engines at when it doesnt start.
  5. simon payne

    simon payne Member

    Messages:
    21
    Likes Received:
    0
    Drives:
    Zafira 06 1.6 Life AC
    Fairly certain it had spark plugs/coil pack replaced couple of years ago..

    Ill keep an eye on RPMs when I start it

    Thanks for thoughts - any other ideas let me know!!

    Cheers
  6. marks152

    marks152 Well-Known Member

    Messages:
    9,255
    Likes Received:
    719
    Location:
    liverpool, uk
    You should get a RPM registering when it doesnt start. usually around 200rpm
  7. simon payne

    simon payne Member

    Messages:
    21
    Likes Received:
    0
    Drives:
    Zafira 06 1.6 Life AC
    Its reverted to not starting over the weekend.
    I only get 50-100 rpm when starting.

    Incidentally we went camping over the weekend, and the battery went flat very quickly - the doors were open quite a bit, and my son had his DS charger plugged into the cigarette lighter... I wouldnt have expected it to go flat so quickly. Battery has never been changed (6 years old)

    Could the battery be the issue?? Wouldnt account for it starting sometimes an not others though would it??
  8. marks152

    marks152 Well-Known Member

    Messages:
    9,255
    Likes Received:
    719
    Location:
    liverpool, uk
    Id take it and get the battery checked by a battery specialist. all the none starts ive seen have been 200rpm+. It could be a knackered battery causing it. Either way if the battery is knackered then it needs replacing. A battery specialist will be able to test it for you. This is usually free.
  9. simon payne

    simon payne Member

    Messages:
    21
    Likes Received:
    0
    Drives:
    Zafira 06 1.6 Life AC
    Will get it checked out today - Nothing to lose, and there is obviously a battery issue if it isn't holding charge - and at 6 years old its done pretty well.
  10. simon payne

    simon payne Member

    Messages:
    21
    Likes Received:
    0
    Drives:
    Zafira 06 1.6 Life AC
    New battery fitted - lets see how it goes

Share This Page