1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. It's been bought to our attention that certain users are spamming new and existing users with links to their own websites. This is not permitted on VxON.
    Should you receive such a message, please report this using the 'Report' link you will find at the bottom of the message.
    Those users will then be dealt with accordingly.
  3. Use The Search Function That's what It is There For!
    The chances are that the post you are about to make has already been asked so USE the search function first! You can either search JUST this forum by clicking on the search button on the top right (under the page numbers) or click on the main search button that is on the top tool bar.
    This will save you time and stop the same duplicate posts from appearing.

[Astra Mk5/H] [04-09] Vauxhall astra headlights not working

Discussion in 'Astra, Corsa, Zafira, Meriva, Adam, Agila, Tigra & Nova [Includes AstraVan & ComboVan] owners forum' started by JayPritch15, Mar 22, 2010.

  1. JayPritch15

    JayPritch15 New Member

    Messages:
    2
    Likes Received:
    0
    Location:
    Birminham
    Hello All,
    I have a problem with my misses Astra 2006 headlights. Both are not working. Bulbs look ok so the obvious next thing to check was the fuse. However, the owners manual does not refer to a fuse for the headlights. Phoned Vauxhall but they were pretty useless and just want you to book the car in.

    The side lights and the main beam are functioning ok. Any help would be gratefully received.

    Jay
    ps. The misses has taken my Saab (a GM really) until this is fixed. so a quick response would be appreciated.
     
  2. cavwebmaster

    cavwebmaster CavWeb/VxON Forums Admin & Founder Staff / Administrator VxON Club Member

    Messages:
    27,422
    Likes Received:
    442
    Location:
    Nottingham
    Drives:
    Modified Astra H Sporthatch 150 CDTI
    Are you sure both bulbs have not blown? A while ago my girlfriends Astra blew both bulbs at the same time so make sure you check them.
     
  3. JayPritch15

    JayPritch15 New Member

    Messages:
    2
    Likes Received:
    0
    Location:
    Birminham
    Thanks for your reply cav.

    Tonight I replaced one of the bulbs to see if it was the bulbs gone but this did not work. I have checked the lower rated fuses (5A-15A) under the bonnet and the boot but they look ok as well. I am loathed to book the car into a mechanics for something that might be trivial.
     
  4. Gregg Perrie

    Gregg Perrie New Member

    Messages:
    1
    Likes Received:
    0
    hey jay i ahve the same problem on my astra h 2006 5 dr. side and main beams working fine but high beams dont work, cant really find the fuses. plugged in tech2 and says fault code "b2580 right/left high beam circuit open" how did u get on with urs. what was the problem?
     
  5. lukewildman

    lukewildman New Member

    Messages:
    2
    Likes Received:
    0
    Location:
    Sheffield

Share This Page