1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. It's been bought to our attention that certain users are spamming new and existing users with links to their own websites. This is not permitted on VxON.
    Should you receive such a message, please report this using the 'Report' link you will find at the bottom of the message.
    Those users will then be dealt with accordingly.
  3. Use The Search Function That's what It is There For!
    The chances are that the post you are about to make has already been asked so USE the search function first! You can either search JUST this forum by clicking on the search button on the top right (under the page numbers) or click on the main search button that is on the top tool bar.
    This will save you time and stop the same duplicate posts from appearing.

  1. leroyg87

    leroyg87 Member

    Messages:
    52
    Likes Received:
    0
    Location:
    uffculme, devon ,uk
    what is the tigra a spark plug gap size ?
     
  2. Dave's Vectra

    Dave's Vectra 97% Mechanic

    Messages:
    6,694
    Likes Received:
    8
    Location:
    Egham, Surrey
    Drives:
    No Vectra's
    If you are using twin/triple/quad electrode plugs then they are generally pre gapped by manufacturer or 0.8 for single electrode
     
  3. leroyg87

    leroyg87 Member

    Messages:
    52
    Likes Received:
    0
    Location:
    uffculme, devon ,uk
    thanks using doubles , car is running extremely rich and kangarooing , have checked air inlet hose for splits but that's ok have reset ecu but nothing has changed any ideas anyone ?
     
  4. solorider

    solorider Well-Known Member

    Messages:
    6,380
    Likes Received:
    18
    Location:
    swindon,wilts
    plugs would cause an engine to run rich,have you looked at the temp sensor or co sensor,both will cause your problem
     
  5. leroyg87

    leroyg87 Member

    Messages:
    52
    Likes Received:
    0
    Location:
    uffculme, devon ,uk
    no I havnt , don't. have a clue where they are or what they look like , could you point me in the right direction please ?
     
  6. Fire26662

    Fire26662 There can be only one.

    Messages:
    11,955
    Likes Received:
    848
    Location:
    Hereford
    Check the MAP sensor or the pipe to it, bolted on to the bulkhead slightly to the right of center.
     
  7. leroyg87

    leroyg87 Member

    Messages:
    52
    Likes Received:
    0
    Location:
    uffculme, devon ,uk
    fire26662 you have come to pass on wisdom again :) map sensor ?! that's a new one on me ( still learning ) and bulk head , do you mean the head dohc/top of engine ? sorry I'm really thick with this stuff lol
     
  8. Fire26662

    Fire26662 There can be only one.

    Messages:
    11,955
    Likes Received:
    848
    Location:
    Hereford
    hehe wisdom or bullcrap, same thing really, will message you a link with the info you need and where to find the MAP and IAT sensors. The bulkhead is the panel behind the engine, it seperated the engine bay from the inside of the passenger area lol.
     
  9. leroyg87

    leroyg87 Member

    Messages:
    52
    Likes Received:
    0
    Location:
    uffculme, devon ,uk
    right o thanks will take a look later and keep you updated
     
  10. leroyg87

    leroyg87 Member

    Messages:
    52
    Likes Received:
    0
    Location:
    uffculme, devon ,uk
    seems to have a miss fire due to an electrical fault , changing dizzy cap and leads tomorrow as these are very common problems for tigras .... so I've been told by a mechanic lol fingers crossed :)
     

Share This Page