1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. It's been bought to our attention that certain users are spamming new and existing users with links to their own websites. This is not permitted on VxON.
    Should you receive such a message, please report this using the 'Report' link you will find at the bottom of the message.
    Those users will then be dealt with accordingly.
    Dismiss Notice
  3. Use The Search Function That's what It is There For!
    The chances are that the post you are about to make has already been asked so USE the search function first! You can either search JUST this forum by clicking on the search button on the top right (under the page numbers) or click on the main search button that is on the top tool bar.
    This will save you time and stop the same duplicate posts from appearing.
    Dismiss Notice

  1. Recaro

    Recaro New Member

    Messages:
    117
    Likes Received:
    0
    Location:
    West Midlands
    Hi, used the search function and cant find my answer.
    Basically, i have a 1.3cdti 2004 (54plate)

    Im trying to get the pedal trick to work and not luck at all.

    I open the car, push the accelerator pedal and brake down as far as i can
    insert key
    turn key to position 2

    NOTHING!

    Is there a cut off point for this to work?



    Also, i only get the spanner light on when the car has been driven for about 20mins, when i turn the car off and on again the light is off until the car is driven abit more. Will the ecu fault still be recorded?


    Any help much appreciated, this corsa is very much starting to annoy me now!
     
  2. Fire26662

    Fire26662 I refuse to grow up.

    Messages:
    14,571
    Likes Received:
    2,119
    Location:
    Needtoknow
    There are 2 methods to this. I will post both. However if both methods fail I am afraid you will need something like OPCOM.
    Method 1

    1. Press and hold the brake and accelerator pedals to the limit of their respective travels
    2. Turn on ignition to position 2
    3. The engine symbol on the dash will then begin to blink
    4. Continue as below step 8


    Method 2

    1. Press and hold the brake and accelerator pedals to the limit of their respective travels
    2. Turn ignition key to Position 2, ie dash lights on
    3. Release accelerator pedal
    4. Re-depress accelerator pedal to the floor
    5. Turn off ignition
    6. Turn on ignition to position 2
    7. The engine symbol on the dash will then begin to blink
    8. There will be a sequence of flashes, separated by small pauses between numbers and a longer pause between separate fault codes.
    9. The number of flashes needs to be counted and thus the 4 digit fault code can be determined.
     
  3. lcrr

    lcrr Member

    Messages:
    30
    Likes Received:
    0
    Location:
    South Shields
    Is it the spanner light that flashes as I read 10 3 9 9.
     
  4. dog-man

    dog-man Member

    Messages:
    77
    Likes Received:
    1
    Location:
    Kent, UK
    No, it is just the engine light that is on.

    I tried the pedal trick, both methods and got no flashing icon.

    One thing I have just noticed is that when started, the engine idles noticeably badly.
     
  5. Louie'

    Louie' Well-Known Member

    Messages:
    1,113
    Likes Received:
    524
    Location:
    Newark-On-Trent
    Drives:
    Astra VXR
    Hope that car is sorted after 6 years, another old thread bought back to life
     

Share This Page