1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. It's been bought to our attention that certain users are spamming new and existing users with links to their own websites. This is not permitted on VxON.
    Should you receive such a message, please report this using the 'Report' link you will find at the bottom of the message.
    Those users will then be dealt with accordingly.
  3. Use The Search Function That's what It is There For!
    The chances are that the post you are about to make has already been asked so USE the search function first! You can either search JUST this forum by clicking on the search button on the top right (under the page numbers) or click on the main search button that is on the top tool bar.
    This will save you time and stop the same duplicate posts from appearing.

[Frontera] Non starter after fuel leak

Discussion in 'Antara, Brava, Frontera, Mokka & Monterey owners forum' started by siffion, May 4, 2010.

  1. siffion

    siffion New Member

    Messages:
    82
    Likes Received:
    0
    Location:
    Teesside
    He'll all I have a 1999 2.2 dtl. Love the beast and bar a new battery has never missed a beat.

    Drove to work this morning and all of a sudden loss of power. Dash warning lights came on so pulled over.

    Engine turning over fine but unable to start. Had a look under the bonnet all seems ok. Has a look under the jeep and notice a small wet patch the size if a small plate.

    Noticed that inbetween the fuel tank and fuel filter on chassis rail there is a bulbous pump. I take it it's some sort of primer there is a split in the primer so am thinking no start as air now in system.

    AA came. I'm not a member but know a man who can. He replaced the primer and got me to turn the engine over while he undid the union on the injector pipes to no avail.

    He says that there is good pressure on Injectors 1,2,and 4 but nowt coming to pot 3.

    He then squirted a little cold start into inlet manifold and engine was trying to fire.

    I'm hoping that it's just still air in the system. I also know that he asked me to pump the primer on the chassis rail while he put a small screwdriver into the schreader valve in the engine bay that's marked for priming.

    Strangley though i rang Vauxhall about a replacement primer as had had to put old 1 back on, but vx do not recognise the part via chassis number.

    Can anyone help

    cheers in advance
  2. Welung666

    Welung666 Active Member

    Messages:
    277
    Likes Received:
    2
    Location:
    West Mids
    Bulb pumps aren't standard, get one for a few quid from any motor factors but make sure it has a one way valve and you fit it the right way round ;)
  3. siffion

    siffion New Member

    Messages:
    82
    Likes Received:
    0
    Location:
    Teesside
    ok.... so whats best remove, and replace with pipie and jubillee clips, or was it there for reason. as in initial post jeep bar the battery has never mised a beat.

    can anyone supply a procedure for priming....

    i tell you something that is funny. our lass say i stink of diesel. it smells nowt like what's on my side of he bedroom cabinet....


    all help appreciated
  4. Welung666

    Welung666 Active Member

    Messages:
    277
    Likes Received:
    2
    Location:
    West Mids
    Priming procedure with bulb:-

    Crack number 1 injector pipe and pump bulb until you get a steady leak of fuel at that injector. (this is why you need the one way valve.) Crack the other 3 injector pipes and turn over on the key until you have a steady leak at all 4 injectors. Lock off all 4 injector pipes, run the glow plugs a couple of cycles and try to start, it should pretty much fire up straight away.

    This is all assuming you have replaced the leaky bulb pump.
  5. siffion

    siffion New Member

    Messages:
    82
    Likes Received:
    0
    Location:
    Teesside
    the priming bulb is getting changed today. cheers for info, ill let you know how i got on

    its been a nightmare for cars this week. the wifes car is also off the road as she drove over a price of wood, that fell off a skip wagon, and has punctured the sump

    arrrgghhh

    cheers
  6. siffion

    siffion New Member

    Messages:
    82
    Likes Received:
    0
    Location:
    Teesside
    ok, ive replaced bulb primer pump that had split on passenger chassis rail

    ive removed the eco-tec cover, and slightly undone injector pipe 1, closest to radiator, on pumping the primer, i can hear the diesel in the primer being pumped then primer is rock hard, but unable to see any diesel coming out of pipe 1

    any ideas

    regards
  7. Welung666

    Welung666 Active Member

    Messages:
    277
    Likes Received:
    2
    Location:
    West Mids
    OK, leave the bulb, open the other 3 injectors and crank it in bursts of 5 seconds. Have someone watch for diesel coming out of the pipes. You only need lo loosen them a 1/4 turn or so.
  8. Welung666

    Welung666 Active Member

    Messages:
    277
    Likes Received:
    2
    Location:
    West Mids
    Well? Any luck? I'm about to drop off the edge of my seat with anticipation :ROFLMAO::ROFLMAO:
  9. siffion

    siffion New Member

    Messages:
    82
    Likes Received:
    0
    Location:
    Teesside
    ok, undid all injector pipes, i placed a small bit of rag under each union, after cranking for 5 seconds, each peice of rag had diesel on it, but no start. going back to the primer bulb, should this once primed stay hard to squeeze, as after 5 mins or so, its soft again

    regards

    my frontera has the priming port in the engine bay, (red cap with schreader valve, would i benefit on pruchasing a primer for this.) what is the procedure for priming via this port

    regards
  10. Welung666

    Welung666 Active Member

    Messages:
    277
    Likes Received:
    2
    Location:
    West Mids
    Have you locked them all down again and tried starting after the glow relay has done it's stuff?

Share This Page