1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. It's been bought to our attention that certain users are spamming new and existing users with links to their own websites. This is not permitted on VxON.
    Should you receive such a message, please report this using the 'Report' link you will find at the bottom of the message.
    Those users will then be dealt with accordingly.
  3. Use The Search Function That's what It is There For!
    The chances are that the post you are about to make has already been asked so USE the search function first! You can either search JUST this forum by clicking on the search button on the top right (under the page numbers) or click on the main search button that is on the top tool bar.
    This will save you time and stop the same duplicate posts from appearing.

[Meriva A] [02-09] Meriva central locking problem?

Discussion in 'Astra, Corsa, Zafira, Meriva, Adam, Agila, Tigra & Nova [Includes AstraVan & ComboVan] owners forum' started by garry, Nov 21, 2010.

  1. garry

    garry New Member

    Messages:
    3
    Likes Received:
    0
    Location:
    bexhill uk
    Hello everyone, I have found this forum very useful in the past but now I am at a loss.

    My meriva "55 1.6 easytronic breeze has developed a ?central locking fault.

    Went out this morning, arrived a destination, went to get out and the radio didnt turn off when I took out key. Turned it off manually. Opened door and the beep alarm started, thought I may have lights or indicators on but everything off. Hmm. Went to central lock car and nothing, no clicking whirring zilch. Great. Put key in lock and it only opens/closes drivers door. So I had to jump in and lock other 3.

    Basically central locking not working, radio doesnt turn off when key taken out of ignition, and alarm beep noise when I open door telling me something is on/engaged.

    Done synchronizing of key and nothing, tried using spare key and nothing, checked fuses all intact. Forgot to add the steering lock not engaging.

    Any ideas please?

    Kindest regards to all

    Garry
  2. garry

    garry New Member

    Messages:
    3
    Likes Received:
    0
    Location:
    bexhill uk
    Job done

    Just to let everyone know I have fixed it.

    Garry
  3. gazzell

    gazzell Active Member

    Messages:
    198
    Likes Received:
    5
    Location:
    TIDWORTH , ENGLAND
    Drives:
    Zafira b
    Hi, glad you sorted it. What was the problem?.

    Regards,
    Gareth
  4. garry

    garry New Member

    Messages:
    3
    Likes Received:
    0
    Location:
    bexhill uk
    As it turns out the ignition barrel was sticking, advised to spray lubricant into key hole and surrounding the lock. Job done.

    Make sense really, had nothing to do with central locking.

    Garry
  5. Kobby

    Kobby Member

    Messages:
    9
    Likes Received:
    0
    Location:
    London
    Gary I have same problem and have used wd40 lubricant but still the same problem! What lubricant did you use and to what amount you sprayed in the barrel before it started working? Pls help me fix mine ! Thanks
  6. bodkins

    bodkins New Member

    Messages:
    6
    Likes Received:
    0
    Location:
    Bristol, United Kingdom
    Drives:
    meriva
    My barrel seems ok. I know this thread is old .... but did u come up with any other conclusion Kobby
  7. bodkins

    bodkins New Member

    Messages:
    6
    Likes Received:
    0
    Location:
    Bristol, United Kingdom
    Drives:
    meriva
    Car sometimes locks via c.locking. When I turn off car sometimes radio doesnt go off, so turn off manually. When I open door , the warning signal bleeps advising something is still engaged ie lights on, keys left in etc. I know at that point the car wont lock via c.lock. sometimes when I have closed the door the radio will come back on ?!?! please help. Ignition barrel seems to click out properly when releasing the key so I dont think I need to lubricate the barrel.

Share This Page