1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. It's been bought to our attention that certain users are spamming new and existing users with links to their own websites. This is not permitted on VxON.
    Should you receive such a message, please report this using the 'Report' link you will find at the bottom of the message.
    Those users will then be dealt with accordingly.
  3. Use The Search Function That's what It is There For!
    The chances are that the post you are about to make has already been asked so USE the search function first! You can either search JUST this forum by clicking on the search button on the top right (under the page numbers) or click on the main search button that is on the top tool bar.
    This will save you time and stop the same duplicate posts from appearing.

  1. Newutd1960

    Newutd1960 New Member

    Messages:
    1
    Likes Received:
    0
    Location:
    Neath south Wales
    Wondering if anyone can help
    Just bought a 56 plate vauxhall combo 1.3 cdti
    It only happens now and again
    But when I go over 2.5 k revs the engingine management
    Light comes on and power reduces for the rest of my journey
    Untill I switch off and start again.
    Changed the map sensor as the diagnostic report showed that as the fault but still the same problem
    I've read a few threads and noticed that the turbo exit valve jamming is a comman problem
    Just wondering if this is most prob what it is and how easy it is to un-jam?
  2. shay123

    shay123 New Member

    Messages:
    12
    Likes Received:
    0
    Location:
    London
    Loads of us have had this problem im afraid. i changed my turbo and it did seem to fix it, u should be able to get a new one for £178 from a vauxhall dealers.
    Also one other thing if your timing chain is starting to get claterry, get it replaced, as mine just went and am waiting for the fianl bill, head skim, new valves( hopefully on 2 or 3 ) and new headgasket ect. If my chain hadnt of gone i would have this massive bill coming my way. Also change oil as often as you can, well worth the money. Mine has done 122K, but it should be good now for ages!!!
  3. 16VSport

    16VSport Active Member

    Messages:
    108
    Likes Received:
    0
    Location:
    Somerset UK
    Wastegate jamming by the sounds of it, you can clean and bar it back and fourth a few times and it will go away for a bit, but in the end you need a new Turbo. EGR valves are also litter on the 1.3's and need cleaning and eventually replacing.
  4. baldyden

    baldyden Member

    Messages:
    11
    Likes Received:
    0
    Location:
    clacton on sea
    hi their had the same problem got 07 1.3cdti combo 132,000 miles had the wastegate done it was lubricated with wd40 and told to drive it quiet hard to open the turbo right up a big puff off black smoke came out the back but what a differance diddnt have to put on the computer no engine light any more i think they sprayed it from underneath as its a bit awkward hope this helps you

Share This Page