1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. It's been bought to our attention that certain users are spamming new and existing users with links to their own websites. This is not permitted on VxON.
    Should you receive such a message, please report this using the 'Report' link you will find at the bottom of the message.
    Those users will then be dealt with accordingly.
  3. Use The Search Function That's what It is There For!
    The chances are that the post you are about to make has already been asked so USE the search function first! You can either search JUST this forum by clicking on the search button on the top right (under the page numbers) or click on the main search button that is on the top tool bar.
    This will save you time and stop the same duplicate posts from appearing.

[Zafira B] [05---] idling high when cold 1500 rpm

Discussion in 'Astra, Corsa, Zafira, Meriva, Adam, Agila, Tigra & Nova [Includes AstraVan & ComboVan] owners forum' started by timothy, Mar 26, 2012.

  1. timothy

    timothy Member

    Messages:
    7
    Likes Received:
    2
    Drives:
    vauxhall zafira
    hi i have zafira 2007 1.6 when cold 1500 rpm when warm 1100 rpm drives ok when stopping at lights idle surges sometimes engine light not burning
     
  2. smokie1010

    smokie1010 Well-Known Member

    Messages:
    2,261
    Likes Received:
    254
    Location:
    North East England
    Drives:
    Astra H Z16XEP Twinport Dual Fuel
    Check the throttle body isnt gunked up as this was a common fault on Petrol Astras. It may not be the problem but a good place to start. Also check that no hoses have come off anywhere as well as an older car of mine had a hose had come off and the little bit of extra air it was sucking in raised the idling speed.
     
  3. timothy

    timothy Member

    Messages:
    7
    Likes Received:
    2
    Drives:
    vauxhall zafira
     
  4. timothy

    timothy Member

    Messages:
    7
    Likes Received:
    2
    Drives:
    vauxhall zafira
     
  5. timothy

    timothy Member

    Messages:
    7
    Likes Received:
    2
    Drives:
    vauxhall zafira
    i have cleaned throttle body check hoses connected to throttle and rocker cover all ok
    Only when you accelerate you hear whistling noise. Idle still high but when i checked autodata says it should idle between 820 + or - 110 rpm
    but still idling 1100 rpm when warm
     
  6. timothy

    timothy Member

    Messages:
    7
    Likes Received:
    2
    Drives:
    vauxhall zafira
    i sorted idle problem dissconnected wiring from throttle body started up car the car reved to 3000 rpm switched off car connected wiring again started up again the throttle body had reset now idling 820 rpm
     

Share This Page