1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. It's been bought to our attention that certain users are spamming new and existing users with links to their own websites. This is not permitted on VxON.
    Should you receive such a message, please report this using the 'Report' link you will find at the bottom of the message.
    Those users will then be dealt with accordingly.
    Dismiss Notice
  3. Use The Search Function That's what It is There For!
    The chances are that the post you are about to make has already been asked so USE the search function first! You can either search JUST this forum by clicking on the search button on the top right (under the page numbers) or click on the main search button that is on the top tool bar.
    This will save you time and stop the same duplicate posts from appearing.
    Dismiss Notice

  1. brikhead

    brikhead Well-Known User.

    Messages:
    4,226
    Likes Received:
    352
    Location:
    Wolverhampton.
    Drives:
    Omega.
    No point checking ignition barrel or switch if the engine is turning over, likewise the chip reader, if it were immobilizer related then the spanner light would flash as you attempted to start...
     
    Fred Bassett likes this.
  2. steve barnes

    steve barnes Well-Known Member

    Messages:
    1,492
    Likes Received:
    1,274
    Location:
    plymouth
    Drives:
    zafira 1.8
    Is fuel getting to the injectors? Do you have a schrader valve to check,can you hear the fuel pump priming ?
     
  3. Catman

    Catman New Member

    Messages:
    5
    Likes Received:
    2
    Location:
    Sweden
    Drives:
    Omega 2,6 Sport Estate
    Sorry for the long wait people.
    New job and no sparetime.

    I've got the car working again in April.
    I consulted an expert in fuelinjection and mapping, and he pointed me in the right direction

    It turns out that it was the fuelpump after all.
    If the pressure isn't high enough, the injectors won't open.
    And if the injectors don't open, it will not give a signal for the ignition.

    All this should have been detected at Opel's Service Center, who had the car for a full day, including testing the fuelpump.
    But they didn't find the fault. The assumed it was the databox.
    Just spent about £450 in parts that wasn't needed.....
     
    g4vvq1983 likes this.

Share This Page