1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. It's been bought to our attention that certain users are spamming new and existing users with links to their own websites. This is not permitted on VxON.
    Should you receive such a message, please report this using the 'Report' link you will find at the bottom of the message.
    Those users will then be dealt with accordingly.
  3. Use The Search Function That's what It is There For!
    The chances are that the post you are about to make has already been asked so USE the search function first! You can either search JUST this forum by clicking on the search button on the top right (under the page numbers) or click on the main search button that is on the top tool bar.
    This will save you time and stop the same duplicate posts from appearing.

  1. Thunderbuck

    Thunderbuck New Member

    Messages:
    9
    Likes Received:
    0
    Location:
    Swansea
    Hi Guys , hope you can help as this is driving me nuts.
    Have a 55 plate Astra 1.3 diesel estate which 50% of the time has a severe power shortage after starting from cold in the morning. I know it isnt exactly a ball of fire performance wise but it is adequate for my needs.
    After starting in the morning it feels as if turbo isnt doing anything as the "surge" in acceleration just doesnt happen. The engine struggles to pull with any power at all and then after approx 1 mile it picks up and is then ok. Engine management light doesnt come on and it doesnt happen every day although it is getting more frequent ( 5 mornings last week). Problem did occur when new (Twice in 6 months). Took it to dealers last week who said there is no fault code, they kept it for 2 days and couldnt get the problem to reoccur. They changed the "air mass" whatever that is (I believe it monitors air flow from blower).
    Would be grateful for any help from your massed ranks as this is getting on my nerves now as I pull out onto a busy road within 100 yards and need that acceleration, (Not that its a lot to start with lol)
  2. Meister

    Meister Guest

    What other checks did they perform, as it sounds like a vacuum related error
  3. Thunderbuck

    Thunderbuck New Member

    Messages:
    9
    Likes Received:
    0
    Location:
    Swansea
    I dont know but I suspect they didnt do much, is there anything i can check.
  4. Meister

    Meister Guest

    Not really, it's all management controlled, but i would be looking at the vacuum pipes around the boost pressure sensor, trouble is if the boost sensor is intermittant then you havn't a hells chance is spotting it, the dealer should have been looking through the datalist (which i suspect they havn't) as there were obviously no codes and no running probs during there testing.
    There are concerns with carbon buildup in the inlet manifold/egr on these engines, and also turbo failure, but, once present they tend to not improve.
  5. Thunderbuck

    Thunderbuck New Member

    Messages:
    9
    Likes Received:
    0
    Location:
    Swansea
    ok tks, could you tell me where this sensor is, and is it a piece that I can do anything with. It is a company car so the expense doesnt bother me I just want it fixed, at the moment it just isnt safe as I cant rely on the acceleration when starting from cold. Car has done 50000 miles and been "regularly serviced by dealer".
  6. Astra55

    Astra55 New Member

    Messages:
    175
    Likes Received:
    0
    Location:
    London, UK
    Out of interest, in the normal way when the car performs as it should, what is acceleration like?
  7. Thunderbuck

    Thunderbuck New Member

    Messages:
    9
    Likes Received:
    0
    Location:
    Swansea
    A bit sluggish for a second or two, then there is a surge Which i assume is the charger reaching speed,but otherwise its not bad considering its a 1300 diesel. A good car which gives 46mpg fully loaded with ladders on top ( I'm a service engineer), take all the rubbish out and throw away the ladders and its easily good for 50+ mpg, cruises happily at 80, 70 mph at just above 2000 rpm tks to 6 speed box.
  8. Pete904NI

    Pete904NI Member

    Messages:
    744
    Likes Received:
    0
    Location:
    Ballymena, NI
    Is it an Astra H? If so all of them when cold do not accelerate as hard so as not to damage a cold engine, but its not usually noticeable (well, I've never really noticed a difference in mine)
  9. Thunderbuck

    Thunderbuck New Member

    Messages:
    9
    Likes Received:
    0
    Location:
    Swansea
    According to manual its a z13 dth and this is a definite power drop, there is no surge when accelerating, it is as if the management system is pulling it back or the blower not blowing.
  10. Astra55

    Astra55 New Member

    Messages:
    175
    Likes Received:
    0
    Location:
    London, UK
    Ah interesting. I often wondered what a 1.3 tdi was like in an astra as i drive a 1.4 petrol.

Share This Page