1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. It's been bought to our attention that certain users are spamming new and existing users with links to their own websites. This is not permitted on VxON.
    Should you receive such a message, please report this using the 'Report' link you will find at the bottom of the message.
    Those users will then be dealt with accordingly.
    Dismiss Notice
  3. Use The Search Function That's what It is There For!
    The chances are that the post you are about to make has already been asked so USE the search function first! You can either search JUST this forum by clicking on the search button on the top right (under the page numbers) or click on the main search button that is on the top tool bar.
    This will save you time and stop the same duplicate posts from appearing.
    Dismiss Notice

[Antara] [2011 --->] ANTARA IGNITION FAULT

Discussion in 'Antara, Brava, Frontera, Mokka & Monterey owners forum' started by M LAWRENCE, Oct 6, 2016.

  1. M LAWRENCE

    M LAWRENCE Member

    Messages:
    1
    Likes Received:
    0
    Drives:
    VAUXHALL ANTARA EXCLUSIV CDTI
    I have an intermittent fault on my Antara Exclusiv CDTI ignition as intermittently, perhaps once or twice a week, when I turn the key in the ignition to start the engine, nothing happens and the engine does not start and it seems that the electrics are dead but after a second try, the engine does start this time - anybody had this fault or know a cure please?
     
  2. vexorg

    vexorg Well-Known Member

    Messages:
    2,921
    Likes Received:
    1,131
    sell it, best cure you;ll ever have for the antara.

    Ignition switch maybe. Do any lights come on the dash? could be the clutch switch is also faulty as it needs the clutch pedal pressed.
     
  3. Valer

    Valer Well-Known Member

    Messages:
    1,009
    Likes Received:
    654
    Drives:
    Astra H Z17DTH
    what engine code is it ?
    there are bulletins for non start on the 2.2 LNQ for melting starter motor harnesses
     
    Fred Bassett likes this.
  4. g4vvq1983

    g4vvq1983 Well-Known Member

    Messages:
    2,179
    Likes Received:
    912
    Location:
    Nr Chelmsford, Essex.
    Drives:
    Year 2000 Corsa C, 1 Litre, 3 Cylinder
    Could be a lot of different things, i would assume the battery is ok, it could be a bad connection on battery or leads, could be the starter motor or ignition switch, BCM or immobilizer, if its an automatic the Inhibitor switch could be playing up....might be worth doing a code test..good luck from Fred in Essex.
     
  5. Nick H

    Nick H "Red One.." VxON Club Member

    Messages:
    2,040
    Likes Received:
    1,443
    Location:
    Cornwall, UK.
    Drives:
    150BHP Astra 1.9CDTi, VW Mk5 Golf 1.9PD TDi
    Second this - seen a few Antara's with melted loom where it joins the starter - all with complete or intermittent non start. Should've been part of a bulletin to rectify.
     
    Fred Bassett likes this.

Share This Page